New 3DS Version 4.0 EUR

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lia, May 25, 2016.

  1. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    Hey everyone

    I'm looking for a NEW 3DS Version 4.0.0 Europe version. I know that the New 3DS started on version 9.0 but I could run version 2.1 when I was installing A9LH so I'm assuming I can downgrade to 4.0 as well. Can anyone point me in the right direction for this? I'm going to be installing 4.0 onto my emunand. All I need is the updates folder for NEW 3DS Version 4.0 Eur.

    Thanks

    EDIT: I realise I could only run it because of the OTPHelper's unbricker. I want to know if there's a way to unbrick 4.0 EMUNAND

    EDIT: There's no way of unbricking 4.0. Could I unbrick a 2.1 EMUnand?
     
    Last edited by Lia, May 25, 2016


  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,467
    5,961
    Apr 20, 2015
    United States
    Tigard, OR
    there is no 4.0 for New3DS. what are you trying to accomplish?
     
    hobbledehoy899 likes this.
  3. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    "I know that the New 3DS started on version 9.0" I could run version 2.1 to get my otp.bin, and I'm using a NEW 3DS. If there's no way to run firmwares older than 9.0, how could I have done that =/ I just want a way to run my flashcard :P It requires firmware version 5.0 or below.
     
  4. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,467
    5,961
    Apr 20, 2015
    United States
    Tigard, OR
    if you're trying to use a DS flash cart, Luma3DS patches twlfirm so the DS cart whitelist shouldn't be in effect anymore(even then you can downgrade that if needed). no need to downgrade to 4.x, even for Old3DS.
     
  5. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    But there is no new 3ds updates package for 4.0, as it never was intended to run below 9.0
     
  6. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Why don't you install a CFW?
     
  7. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    I am running a cfw...

    — Posts automatically merged - Please don't double post! —

    My flashcard doesn't even seem to work properly, even though luma patches it. It works fine on my nds though.

    — Posts automatically merged - Please don't double post! —

    There are no new 3ds update packages for 2.1, but I ran it to get my otp.bin
     
  8. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Which CFW? And why do you still need a flashcart? EDIT: I saw in your Ninja reply it's Luma. Are you sure that your flashcart is 3DS-compatible?
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,467
    5,961
    Apr 20, 2015
    United States
    Tigard, OR
    uh DS games? you still can't install them as cia files and have them work :P
     
  10. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    My sysnand is running on luma3ds and my emunand is running on reinand. I want my ds library in one place, and I can install CIAs but I can't install nds titles unless they're dsiware.
    EDIT: Ninja'd :P
     
  11. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    What you did is install o3ds 2.1 update files to your Emunand, then the program unbricked your Emunand because installing o3ds files to the n3ds will cause a brick, and then flash it to your sysnand. So there are no 4.0 files for the n3ds. They're o3ds only and installing them will brick.

    Maybe your flashcard was never intended to work on 3ds, hence why it doesn't work with Luma3DS. You can also check out the flashcard launcher cia's that apache thunder made to see if that works.
     
  12. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Oh right, forgot about that!
    Why don't just go all Luma?
     
    hobbledehoy899 likes this.
  13. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Then try Apache Thunder's launchers, here and here. It might help.

    P.S.: Do NOT reinstall the patched TWL_FIRM cia if you are running Luma3DS or another CFW that automatically patches TWL_FIRM.
     
  14. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    I know it's possible to run
    By checking my flashcards settings it says it works on 3DS version 5. Also launcher cias won't help if i cant even run the games.

    — Posts automatically merged - Please don't double post! —

    I'm assuming it will conflict and both will run sysnand since they use the same config.

    — Posts automatically merged - Please don't double post! —

    I tried the launchers, they don't help. The games don't run.
     
  15. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Which flashcard do you have?

    You're thinking of the wrong one! I mean the ds flashcard launcher cia's, to launch your flashcard and then launch your games.

    EDIT: the person above me send you the link already.
     
  16. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Why would you need two Lumas? The A9LH version can boot both sys and emunand.
     
  17. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    I know which cias you mean, they don't help. I can run the flashcard just fine due to a patcher cia i got from that iso site. This is the flashcard I have
    [​IMG] just it says v1.45 on mine
     
  18. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    The only way you can run 2.1 on N3DS is because OTPHelper unbricks 2.1 emuNAND any other will return an error.
     
    hobbledehoy899 likes this.
  19. Lia
    OP

    Lia is this the real life

    Member
    1,573
    3,072
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    Well I don't want to be changing my config everytime I want to run emunand. It's quicker if I just take the arm9payload of reinand and assign it to a button in lumas payloads.

    — Posts automatically merged - Please don't double post! —

    I'm aware, I want to know if there's a 4.0 unbricker or something.
     
    SomeGamer likes this.
  20. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    There is not.