New 3ds some gw questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by mijuu, Apr 9, 2015.

  1. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    was thinking of getting the new 3ds. I currently already own a 3ds xl. is there any point upgrading?

    SOme other gw question i see that gw support new 3ds up to 9.2 i read somwehere than 9.5 can be bused is this true?

    Also can we install the other apps like title manager and cia save data tool? Also does emunand work?
     
  2. ll0rT

    ll0rT GBAtemp Regular

    Member
    134
    109
    Dec 15, 2014
    Gateway wont work on higher than 9.2 fw. 9.5 is the latest emunand gw can launch right now.
    All the features from old 3ds is same for new 3ds. BBM/DevMenu and SaveDataFiler should work fine.
    You will need a Cubic Ninja or LoZ: Ocarina of Time to launch gw.
     
    mijuu likes this.
  3. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    Thanks man was wondering where i had got that 9.5 stuff and what it was about.