Nephew's R4 nuked?

Discussion in 'NDS - Flashcarts and Accessories' started by Dsmanic!, Jan 16, 2011.

Jan 16, 2011

Nephew's R4 nuked? by Dsmanic! at 2:09 PM (532 Views / 0 Likes) 1 replies

  1. Dsmanic!
    OP

    Newcomer Dsmanic! Member

    Joined:
    May 18, 2008
    Messages:
    40
    Country:
    Australia
    My nephew nuked his R4 on his DSI. Its a R4i Revolution for DS www.r4ids.com. Firmware is 1.3A.
    When i looked at the sd card it was blank? I tried downloading the kernal from the site, even tried Wood but nothing shows up on the sd card, except for one game which isnt on the sd card but on the DSi internal memory? When i load the game it loads for all enternity. I'm familiar with DS and Cyclo but as for DSi and R4 i am clueless. I looked at sticky but i am none the wiser. He hasnt installed the dreaded 1.41 update so is there still hope?
     
  2. boktor666

    Member boktor666 Gbatemp's official Solar Boy™ Is Back!

    Joined:
    Jun 16, 2010
    Messages:
    805
    Location:
    Holland, somewhere :D
    Country:
    Netherlands
    well make sure you use the actual site firmware, if not it won't even ever boot. If that doesn't help, you should check the sd card for problems, (right click on disk at my computer, properties and then tools, check for errors). If that doesnt help, format the disk with panasonic sd formatter to fat 32.!
     

Share This Page