Neogamma won't play Gamecube backups

Discussion in 'Wii - Backup Loaders' started by reiness77, Apr 9, 2010.

Apr 9, 2010
  1. reiness77
    OP

    Newcomer reiness77 Newbie

    Joined:
    Apr 8, 2010
    Messages:
    8
    Country:
    United States
    Hi guys,

    I need a bit of help. I installed Neogamma R8 rev 15 and cMios rev 5 (I chose IOS249 rev 8 during installation).
    But gamecube backups still won't load from drive. Did I do something wrong? Is it possible to load gamecube games from SDHC card?

    Thanks
     
  2. Omega_2

    Member Omega_2 GBAtemp Advanced Fan

    Joined:
    Mar 14, 2009
    Messages:
    677
    Country:
    Antarctica
    You need the GCN launcher app to launch GCN backups XD
     
  3. reiness77
    OP

    Newcomer reiness77 Newbie

    Joined:
    Apr 8, 2010
    Messages:
    8
    Country:
    United States
    do you mean gamecube backup launcher? I thought neogamma supposed to launch gamecube backups as well. Is gamecube backup launcher compatible with R8?
    Thanks
     
  4. Omega_2

    Member Omega_2 GBAtemp Advanced Fan

    Joined:
    Mar 14, 2009
    Messages:
    677
    Country:
    Antarctica
    Yes, actually.
    NeoGamma is USB/SD/Disc launcher for Wii games, and I've never seen a .gcn work on a usb before XD
     
  5. reiness77
    OP

    Newcomer reiness77 Newbie

    Joined:
    Apr 8, 2010
    Messages:
    8
    Country:
    United States
    Hmm I tried gamecube backup launcher 0.2. It didn't work also. Any idea?
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    NeoGamma does launch GC backups, but you'll probably need to update some stuff (like NeoGamma to R9 beta2 and the cIOS to r19)

    Also, no you can't run them from SD
    There are some new drives that don't read backup discs, but you don't have one if wii backup discs work
     
  7. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    I be.ieve some ppl have issues running gamecube backup launcher 0.2 with the latest cmios rev5.

    Just put the miospatcher, that come with gamecube backup launcher 0.2, in your apps dir and use it to install that mios (any base, though select rev4 if you intend to use action replay codes), then the launchrr 0.2 should work fine.

    Good Luck .. :>
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Oh yeah, Waninkoko's cMIOS rev5 is not compatible with the GC backup launcher, GC homebrew and not compatible with NeoGamma's internal GC mode. At least for NeoGamma's internal GC mode it's possible to know, see gamecube.txt of NeoGamma R9 beta.
     
  9. JoeHero31

    Newcomer JoeHero31 Member

    Joined:
    Apr 19, 2010
    Messages:
    12
    Country:
    United States
    Just to let those who don't already know this aware of the fact that Neogamma R8 can play Gamecube backups. If you have MIOSpatcher 0.2 by WiiGator installed with Gamecube Backup Launcher 0.1 theta by WiiGator in your Homebrew Channel as an App you can use Neogamma R8 Channel or App but you will not be able to load from the disc channel. I have gotten Star Wars Rogue Squadron II to load using Neogamma R8 by using Force NTSC480i and Video Patch:All. It was on a multi-iso disc. I actually got every NTSC Gamecube backup to run this way. Check the compatibility list out there. I use Neogamma R8 Channel with IOS249 Rev 19. Hope this can be of some help.
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I'm actually working on improving the gamecube loading "a bit" with NeoGamma R9. You might also want to try the "new" cMIOS, it seems to be more stable when switching into GC mode.
     

Share This Page