need to install ios60?

Discussion in 'Wii - Hacking' started by wiibro, Jun 7, 2009.

  1. wiibro
    OP

    wiibro Newbie

    Newcomer
    8
    0
    Jun 7, 2009
    i updated to v4.0 from v3.4 using nintendo system update. I have a pal wii. everythings working just fine, i installed cios36 rev10 and usb loader. can play all games perfectly.

    just wanted to know though if i have patched ios60 or do i need to install it. basically i want to install preloader, and know that i need ios60 to install it.

    thank you.
     
  2. oxMUDxo

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    I'm preaty sure USB Loader will work as is....
    The "Patched IOS60" is needed for something...I think for VC and WiiWare to work off a SD Card..?

    The best way to upgrade to 4.0 is Winokoks 4.0 installer, you should have used it but I think you'll be ok..?
     
  3. wiibro
    OP

    wiibro Newbie

    Newcomer
    8
    0
    Jun 7, 2009
    thank you very much for the fast reply. just wanted to clarify that i do have ios60 but need to install patched version for downloaded wiiware games to work from sd menu? and if i want to install preloader is it necessary to use patched ios60?

    thank you.
     
  4. oxMUDxo

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    I guess you don't need to install the Patched IOS60 but you should.

    You can Install Pre Loader with out the Patched IOS60 but I strongly suggest trying to install BootMii to Boot2 and if it works make a NAND back up for 99.9% of brick protection..

    If you do go with BootMii and make a NAND back up make sure you have 600mb free on the SD Card the NAND back up is around 550mb.
     
  5. wiibro
    OP

    wiibro Newbie

    Newcomer
    8
    0
    Jun 7, 2009
    i tried installing bootmii a few days ago but can't install to boot2 only to ios. [​IMG] thanks for all the good suggestions though.

    also as recomended ill install the patched ios60, cause i do want to play wiiware.

    thank you ever so much.
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    running a pirated channel from sd requires the patched ios60, or else it will say 'failed to launch'.
    Preloader does not require this patched ios60, but it does apply its own patch onto the ios.
    If you want to use preloader, first install the patched ios60. Then run the preloader installer and let it do another patch to ios60. If you do this in the opposite order, preloader cannot load the system menu,
     
  7. oxMUDxo

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    I'm glade I could help,

    I'm not 100% sure but I think you can still play WiiWare games installed to the Wii, but to play them from the SD Card you need the Patched IOS60.
    I'm sure someone here can confirm or dine this.
     
  8. wiibro
    OP

    wiibro Newbie

    Newcomer
    8
    0
    Jun 7, 2009
    thank you kedest for the information.

    ill install the cios60.wad
    then install preloader
    if it says files corrupted then i will reinstall preloader
    (please correct me if im wrong)

    thank you.
     
  9. ILLPLEASA

    ILLPLEASA Member

    Newcomer
    47
    0
    Jan 8, 2008
    United States
    Yeah you got it right.. But you don't need to worry about reinstalling preloader since you'll be installing the patched ios60 first... The only time you'll reinstall preloader (as stated earlier) is when you install preloader before the ios60 patch... ;-)
     
  10. wiibro
    OP

    wiibro Newbie

    Newcomer
    8
    0
    Jun 7, 2009
    thanks for confirmation ILLPEASA. much appreciated.
     
  11. anomousny

    anomousny Newbie

    Newcomer
    9
    0
    Nov 16, 2005
    Australia
    As far as I know you will also need IOS Downgrader V1 if you want to use Preloader on a system with official 4.0 Nintendo Update.