need some help

Discussion in 'Wii - Hacking' started by the tracker, Apr 3, 2009.

  1. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    hello guys i need help with some problem

    i want to update my wii to V4.0
    but when i put my wad games on the sd it say's failed to lunch i heard in some site that i need to install IOS60
    but i can't so need help some one give me IOS60 and tell me how to install it

    thx
     


  2. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    up
     
  3. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    up...
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    so is your wii 4.0 now nor not?
     
  5. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    i downground it now i am 3.2
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    You just need to run the IOS patcher application. Just look in one of the many topics about updating to 4.0
     
  7. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    i do i tried but every one of them saying error i can't
     
  8. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    up some one help !!
     
  9. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    You really have to be more specific. What is the error message?
     
  10. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    i first open the home brew channel then IOS60/61 installer/patcher asked me want IOS61 i say no (B) 60 (A) patch (A) then its just 1/15 error -1017 and i returned to the homebrew channel
     
  11. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    up.....
     
  12. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Down.. [​IMG]
     
  13. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    .....
     
  14. menage730

    menage730 GBAtemp Regular

    Member
    179
    2
    Dec 25, 2008
    United States
    i know this is a longshot but delete wifi settings then reinstal wifi settings & try to run ios downgrader

    also make sure you have instal 249 rev 8 or 9 before ios patcher
     
  15. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    i will try thx so much
     
  16. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    nope same thing
     
  17. wiiztec

    wiiztec GBAtemp Fan

    Member
    380
    6
    Apr 3, 2009
    United States
    error -1017 means your wii's connection isin't working It happened to me the first time I tried because unplugging my SD card reader stopped my Nintendo WiFi USB connector from working for some reason
     
  18. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    i well try restarting my pc and delete the wifi connect and install it agian
     
  19. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    nope same problem
     
  20. the tracker
    OP

    the tracker Advanced Member

    Newcomer
    78
    0
    Nov 15, 2008
    Bosnia and Herzegovina
    nope same problem