need some help with rxtools.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zeny, Dec 24, 2015.

  1. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    Hello, sorry to be a bother and what not but I am having an issue with getting rxtools to boot for the first time on a 3ds xl (old) with firmware 6.2.0-12E. I am/was using samiam144 guide to install it via FBI injection method BUT I go to put the link in to boot rxtools and it just crashes the web browser. I also tried the mset version to try and boot it up from the 3ds profile menu in system menu and again it just crashes and force resets the 3ds xl, could I possibly have some guidence from someone?

    On an off note, I was going to the Ninjhax method to get into rxtools BUT this 3dsxl won't read this sky3ds blue button card as in, put it in and will not read it, issue with the card perhaps?

    *edit: I should not said sky3ds card is working on another new 3ds xl and an old 3ds.
     
    Last edited by Zeny, Dec 24, 2015
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    FBI injection installs FBI, not rxTools.

    rxTools is "installed" by simply getting the files in your SD card.

    Try deleting the cookies and web browser history and try to launch rxTools again.
     
  3. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    I did that multiple times then tried to boot rxtools from the webrowser and mset/ds profile and both just crash.
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    The next step would be move towards Ninjhax I guess.

    You said the Sky3ds works in other systems but not in this one right, is this a different region system?
     
  5. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    It would be the same region as the other two, just lower firmware
     
  6. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    I don't know why but I have seen many users where rxTools doesn't work for no aparent reason and using another versions of rxTools have worked.

    Get the official 2.5.2 version of rxTools and launch it by going to launch.rxtools.net and let me know if that works.

    There is been so many changes between those versions to the current ones that is almost like an entirly different CFW.
     
  7. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    Roger doing so now.

    — Posts automatically merged - Please don't double post! —

    That worked a charm man, 2.5.2 worked, I dunno why the other version didn't.