1. Zillax

    OP Zillax Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    29
    Country:
    So I got a N3DS today it came with CN and GW

    I backed up sysnand and formatted emunand however I can't get rei, cakes or rx to work

    rei doesn't boot, cakes gives black screen after launching and sometimes doesn't even get that far, rx depending on build will install but after clicking a button to continue it just goes black screen, GW emunand is working fine however

    I'd prefer to have some CFW rather then carry around a GW all time
     
  2. PandaMayFire

    PandaMayFire GBAtemp Regular
    Member

    Joined:
    Jan 24, 2015
    Messages:
    287
    Country:
    United States
    I would personally go with RxTools, it's the best CFW out of all of them imo. If you set up RxTools and NTR, you're good to go. If you want an in depth tutorial, follow this very well made guide by one of our members
    RxTools installation guide: https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
    Another Good Guide: https://gbatemp.net/threads/rxtools...rom-browserhax-homemenuhax-to-rxtools.398420/
     
    Last edited by PandaMayFire, Dec 5, 2015
  3. Zillax

    OP Zillax Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    29
    Country:
    That is for the O3DS though, but like I said I'm trying to get RX to run, but having issues

    — Posts automatically merged - Please don't double post! —

    Ok spoke too soon, found a build thats working, phew thats a load off
     
  4. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Zillax, are you using Cakes 102 or 101? 102 just got released which fixed the black screen problem when using emuNAND. Have a look at the Cakes release thread again, and download the files from the github link given where he says he's fixed the problem. It worked for me.
     
  5. Zillax

    OP Zillax Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    29
    Country:
    Cheers man, was using 101, just updated emunand to 9.5 but now I'm getting black screen ugh

    Edit: was using 102
     
    Last edited by Zillax, Dec 5, 2015
  6. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Make sure you're using the correct firmware.bin. I had a lot of trouble finding the right one. I don't know what happens if you use the o3DS one but I assume it won't work in some way or other.
     
Draft saved Draft deleted