Need some help plz

Discussion in '3DS - Homebrew Development and Emulators' started by r3ddevil, Jun 16, 2017.

  1. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Ok so i tried to uodate my luna to v8.0 but I keep getting "failed to update " and another thing is there a noob guide on how to use jks save manager i did the steps but none if the saves are working
     


  2. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Heres a pic
     

    Attached Files:

  3. LongDongSilver

    LongDongSilver GBAtemp Regular

    Member
    160
    91
    Dec 1, 2016
    United States
    The Buvvins
    do the update to 8.0 manually that should work
     
  4. MaximumXPOWER

    MaximumXPOWER Newbie

    Newcomer
    5
    1
    Mar 19, 2012
  5. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Can anyone help? Its not letting me install b9s
     
  6. CMDreamer

    CMDreamer GBAtemp Regular

    Member
    177
    48
    Oct 29, 2014
    Mexico
    Can you provide a better description of the problem?
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Mind giving us more information?
     
  8. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    I clicked on the this link https://3ds.guide/updating-b9s and went through section 1 and it is not showing up to install b9s when i reboot my system

    — Posts automatically merged - Please don't double post! —

    Im managing the sd cars through the system since my pc doesnt have a sd card slot

    — Posts automatically merged - Please don't double post! —
     
    Last edited by r3ddevil, Jul 31, 2017
  9. CMDreamer

    CMDreamer GBAtemp Regular

    Member
    177
    48
    Oct 29, 2014
    Mexico
    If doing so, then make sure you're following exactly each and every step. Sometimes we miss some typos.

    Also, try to get an SD card adapter for a USB port, would make things easier for you.
     
  10. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    I went though everything 4 times and is still not giving me the option to install n9s when i reboot

     
  11. SirECK

    SirECK GBAtemp Fan

    Member
    303
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    You are using the old luma updater for a9lh, if are running b9s. Install luma updater 2.0 but remove the old one first.
    If you are running a9lh, luma 7.1+ will not work. You would have to update to b9s.
    If you are not running b9s 1.2 and update with luma 2.0 the system will not turn on as Luma 8.1 NEEDS b9s 1.2.
    Version 8.0 of luma uses b9s 1.0 or 1.1 I think.
     
    Last edited by SirECK, Jul 31, 2017
  12. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Im trying to update to b9s but after i put all the files in my sd card and reboot the system it is not givong me the option to insall b9s

    — Posts automatically merged - Please don't double post! —

    Heres a picture of the options i get
     

    Attached Files:

  13. SirECK

    SirECK GBAtemp Fan

    Member
    303
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    Are you following the guide? You are running hg9 1.40 the current ver is 1.51.
    If hourglass 9 is loading by itself without you pressing any keys on system start, you don't have the payload correct.
    So are you following the guide? If so what part are you on?
     
  14. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Juzt had someone link me the guide to a9hl to b9s and i deleted Ll thw bins includong hourglass and now nothing is booting up when i hold start and power ip, it goes stright to the 3ds menu
     
  15. SirECK

    SirECK GBAtemp Fan

    Member
    303
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    OK, first can you verify what "Ll thw" means? I know its a spelling mistake but the sentence is confusing.
    If the system is no longer booting put back the arm9loaderhax.bin to the root of the SD card. You should unless you deleted it a file called arm9loaderhax.bin.bak
    Rename it and remove the .bak and the system should boot.
    Can you tell me what files you have in the luma/payloads folder?
     
  16. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    Do you got discord or anything?
     
  17. SirECK

    SirECK GBAtemp Fan

    Member
    303
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    I do yes NatsuruSenou#2537
     
  18. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    And i meant i deleted all of the bins in the payload folder including the hourglass bin

    — Posts automatically merged - Please don't double post! —

    Add me R3ddevil
     
  19. SirECK

    SirECK GBAtemp Fan

    Member
    303
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    Also need the Number R3ddevil#0000
     
  20. r3ddevil
    OP

    r3ddevil Advanced Member

    Newcomer
    56
    1
    Jun 18, 2014
    United States
    Pittsburgh, Pennsylvania
    1488