Need some help downgrading

Discussion in 'Wii - Hacking' started by koname, Nov 22, 2008.

  1. koname
    OP

    koname Member

    Newcomer
    46
    1
    Dec 2, 2006
    United States
    Hi. I have already modded my wii. I am currently trying to mod my friends wii. He has a 3.3 wii. He does not have homebrew channel or anything installed. How would I go about downgrading his wii?
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Im your man. Check your PM and I will walk you through it.
     
  3. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    Zelda TPhack - install Homebrew channel

    add the following packs to the HBC-

    WadManager
    Custom IOS Downgrader
    Starfall
    FTPii

    Run the Downgrader, then Starfall

    FTPii to add files to your SD card without having to remove it anymore, and WADManager to un/install WADs.

    If your friend doesn't have a modchip yet, might wanna give them WiiGator 0.3Gamma as well.
     
  4. koname
    OP

    koname Member

    Newcomer
    46
    1
    Dec 2, 2006
    United States
    yea I tried the TP hack it wasnt working for some reason wouldnt let me install HB channel
     
  5. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    only reasons TP shouldnt work is if you are on 3.4 (in while case you cant get the save on their system anyways) or you are using the wrong TP hacked save. Or also if you dont have a boot.dol (or elf for older hack) at the root of your Sd card I guess that might not help things along either [​IMG]
     
  6. breakdaze

    breakdaze Advanced Member

    Newcomer
    62
    0
    Nov 17, 2008
    United States
    Ensure you are using the correct TP hack.. Correct save game file and correct save. I used the excellent instructions at wiibrew.

    Oh if your 3.3 is after Oct. 23 update, you need the Homebrew Channel Beta 9.


    http://gbatemp.net/index.php?showtopic=117399&st=15