need help

Discussion in 'Wii - Backup Loaders' started by natisfynest, Dec 30, 2009.

  1. natisfynest
    OP

    natisfynest Member

    Newcomer
    1
    Dec 15, 2009
    United States
    Ok so I have neogamma and ubs loader gx and neither seem to work

    When I run neogamma it attempts to mount the game but never does it runs out of attempts

    When I run usb loader gx I get either a error 002 or it just restarts the wii

    I have no clue what to do to fix it or what to search for on here to figure out how to fix it


    I used the simplistic mod to hack. I have a wd passport hd and used wbfs manager 2.5 to set it up as a wbfs but its not partitioned (i dont need to use it for nothing else)

    I have no clue what else to do to get this to work any help would be greatly appreciated [​IMG]
     
  2. FragAguy

    FragAguy GBAtemp Regular

    Member
    2
    Nov 25, 2009
    Netherlands
    Behind you.
    try to enable fix 002 error in usbloader gx in the gameload settings.
     
  3. natisfynest
    OP

    natisfynest Member

    Newcomer
    1
    Dec 15, 2009
    United States
    forgot to mention when I do that it just restarts the wii
     
  4. natisfynest
    OP

    natisfynest Member

    Newcomer
    1
    Dec 15, 2009
    United States
    nothing?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice