Need help with SKY3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by NegaBBB, Oct 19, 2015.

  1. NegaBBB
    OP

    NegaBBB Advanced Member

    Newcomer
    1
    Sep 3, 2015
    Slovenia
    Hello :), today i tried to flash extreme budoten and got a message that i need to update my template file (i have the most recent one). My question is: is there a way to make your own template file for a specific game? Thanks :D
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    18
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't know much about sky3ds but I do know they keep their templates very close to their chest. If it won't work that must mean they haven't gotten the game to work yet. I have heard the new Dragonball z game isn't very good though (that's butoden right?) so you're probably not missing out on anything :-)
     
  3. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    5
    Dec 17, 2014
    United States
    USA
    Sky3DS updated template file [10/20/2015]

    Change logs:
    1.Fixed some bugs.
    2.Added game:
    CTR-P-ADBPBCD =1261 - Nintendogs-and-Cats-French-Bulldog-and-New-Friends EU
    CTR-P-BLNXAC64 =1338 - LEGO-Ninjago-Nindroids
    CTR-P-BY5E5DD0 =1354 - Are-You-Smarter-Than-a-5th-Grader US
    CTR-P-BDVP97C2 =Dragon_ball_z_extreme_butoden_EUtemp
    CTR-P-BLLE52FE =THE LEGEND of LEGACY US
     
    NegaBBB likes this.
  4. NegaBBB
    OP

    NegaBBB Advanced Member

    Newcomer
    1
    Sep 3, 2015
    Slovenia
    Thank you for answering :), i am a big fan of this franchise and i played the jpn version before, it is really not that good but it is playable :).
    Thank you :), i saw it earlier today that it was updated. I really appreciate your answer :).
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice