Need help with FFCC: Echoes of Time...

Discussion in 'NDS - Console and Game Discussions' started by d4rk_13l1t2er, May 12, 2009.

May 12, 2009
  1. d4rk_13l1t2er
    OP

    Newcomer d4rk_13l1t2er Newbie

    Joined:
    Mar 15, 2009
    Messages:
    5
    Country:
    Singapore
    hi, i wonder is there any way to play FFCC: EoT in a R4 SDHC Upgrade Revolution (www.r4i-sdhc.com/indexe.asp)? i use the normal R4 SDHC one, not the R4i, n yes i'm aware that this is not the real R4 thing...

    anyway i've tried to use the raw ROM + the action replay codes posted here but it didn't work...

    i've also tried using some fixed/patched ROMs but it still yield no result whatsoever...

    both result in giving white screens right after the game is started (haven't reach main menu or anything)...

    so can anyone help me please? or does anyone ever managed to play this game with a R4 SDHC?

    thx in advance [​IMG]...
     
  2. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    are you sure patching and ar code = fail ? did you retry again?

    if retrying still fails then i think is better you get a new card such as Ak2 or the actual game!
    it is cheap on DX

    Good luck and i hope someone can help you
     
  3. MasterGamer

    Newcomer MasterGamer Advanced Member

    Joined:
    Apr 25, 2009
    Messages:
    96
    Location:
    Australia
    Country:
    Australia
    It may be that the R4 firmware/hardware doesnt support 1024 mb save games in which case that may occur, it also may be the nintendo anti-piracy act, try the piracy-bypass cheat

    [​IMG]
     

Share This Page