need help with 4.2u and boot loader

Discussion in 'Wii - Console and Game Discussions' started by achilles902, Oct 2, 2009.

Oct 2, 2009
  1. achilles902
    OP

    Newcomer achilles902 Member

    Joined:
    Oct 2, 2009
    Messages:
    25
    Country:
    Canada
    hi

    i have been following many guides trying to get the backup loader channel installed on my wii i keep running into problem using wad manager were when i choose what iso to use my wii remote loses sync with my wii and can't reconnect so i need to manually shut down. i have used a backup loader in the past 0.1 i believe but that was quite a while ago so i can't remember what i may or may have not done with iso's or anything else.

    is there anyway of wiping anything i may have done in the past with iso's or downgrading from 4.2u? i have been trying to resolve this issue for the past few days with no luck what so ever.

    I am currently running 4.2u firmware i had the hbc before and my nephew was over and updated i have been able to reinstall the hbc but can't seem to be able to do anything beyond that any help would be appreciated.

    Thanks
     
  2. ubernode

    Newcomer ubernode Newbie

    Joined:
    Apr 19, 2009
    Messages:
    9
    Country:
    Canada
    run over to bootmii.org and grab the new installer. you likely have to install to ios now.
     
  3. ffviivince10

    Newcomer ffviivince10 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    9
    Country:
    United States
    I'm having the same problem. I have a virgin 4.2 Wii that i used the new hackmii to install HBC and Bootmii2. When i tried to run the Wad Manager i select the IOS to use i hit A and it freezes up. Any help will be much appreciated. I also tried installing Bootmii as IOS and it still had the same problem.
     
  4. ffviivince10

    Newcomer ffviivince10 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    9
    Country:
    United States

Share This Page