Need help with 4.0

Discussion in 'Wii - Hacking' started by Cmurda187, Apr 15, 2009.

Apr 15, 2009

Need help with 4.0 by Cmurda187 at 10:59 PM (656 Views / 0 Likes) 3 replies

  1. Cmurda187
    OP

    Member Cmurda187 GBAtemp Regular

    Joined:
    Oct 24, 2008
    Messages:
    230
    Location:
    The depths of HELL
    Country:
    United States
    I updated to 4.0 using the ultimate 4.0 upgrade guide on this forum. Anyway I followed everthing to the tee but unfortunately I cannot load my backups through the disc channel anymore (installed cioscorp) and when I use gamma launcher I get a black and white screen that flickers. Any ideas on how to get these things working again on 4.0? [​IMG]
    Softchip however is working flawlessly so thats what I have been using now but miss having the disc launch through the disc channel. [​IMG]
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    did u add the new cios for 4.0 to your cios wads ( CIOS60BF.wad ). also certain games wont work on 4.0 from disk channel ( Mario kart ), you will get a #001 error. If none of this works, Run cios downgrader and reinstall the 3.2 system menu and restart.
     
  3. Cmurda187
    OP

    Member Cmurda187 GBAtemp Regular

    Joined:
    Oct 24, 2008
    Messages:
    230
    Location:
    The depths of HELL
    Country:
    United States
    yes I added this wad, also I re did everthing once again and still having same problems with the things I mentioned before. Oh well Maybe I'll try softmii 3.0 when it is released.
     
  4. wiiguy

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    Which updater did you use? Link please (I want to update to 4.0)
     

Share This Page