Need help with 4.0!

Discussion in 'Wii - Hacking' started by Zenith94, Mar 31, 2009.

Mar 31, 2009

Need help with 4.0! by Zenith94 at 9:48 PM (689 Views / 0 Likes) 7 replies

  1. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Ok, I updated my wii to 4.0 and I never had any cIOS installed, only the homebrew channel and dvdx. I can't use the wad installer/manager nor can I install any IOS or cIOS. I really need to downgrade to 3.2 or at least find a way to install cIOS. Any help will be grateful. Ive been trying to figure this out for awhile now and have not found a solution yet.
     
  2. Thingmaker

    Newcomer Thingmaker Member

    Joined:
    May 16, 2007
    Messages:
    41
    Country:
    United States
    Welcome aboard the Titanic.

    Yep, 4.0 users who did not previous install any cios and simply installed to 4.0 clean, like they did with previous versions, are basically screwed unless some super being is able to find away around this. Kiss Wads goodbye (I did a week ago), and no USB loader. You can still run homebrew (emus and such), but no wad manager.
     
  3. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    By super being I hope you mean waninkoko. Because I am going to kill myself if it is impossible to get around this update.
     
  4. Thingmaker

    Newcomer Thingmaker Member

    Joined:
    May 16, 2007
    Messages:
    41
    Country:
    United States
    Yeah, that type of super being or the equivalent lol. I have a mod chip, so all is not gloom but I miss the wad install and now of course, the new USB loader. I'm reading lots of doom and gloom stuff like Nintendo patched the final holes for this which worries me.
     
  5. Zenith94
    OP

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Any updates on the downgrading?
     
  6. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    No new exploit for 4.0 yet
     
  7. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    It doesn't take a few days to get a program working to downgrade. They have to find a new way to run the installers and such. Just give it a few weeks. I'd either watch Hackmii or Waninkoko's blog. Team Twizzlers will probably be finding a way since it'd be pretty hard to install Bootmii on 4.0.
     
  8. HisshouBuraiKen

    Member HisshouBuraiKen GBAtemp Regular

    Joined:
    Jun 1, 2004
    Messages:
    214
    Location:
    Nowhere
    Country:
    United States
    Haha, well put, well, put.

    There'll be a solution eventually, I'm sure.
     

Share This Page