Hacking Need help updating...

wizzard

Member
OP
Newcomer
Joined
Apr 13, 2008
Messages
11
Trophies
0
XP
115
Country
United States
Hi

I havent been around the wii forums for a while now but my son has started enjoying his wii so i need to get back into this crazy world again.
I have a wiikey ver 1 that i just updated to 1.99 beta. My wii is ver 3.2u and i would like to play scrubbed games like hotwheels track attack and m.jackson : experience but they are both asking for an update which i am hesitating in doing.
Should i take the update even though i just updated my wiikey ver 1 to 1.99beta?
Can anyone direct me to the proper link? I check around but i've been out too long to know where to start.
Thanks
smile.gif
 

PPSainity

Blinded by Science
Member
Joined
Jun 6, 2009
Messages
646
Trophies
0
XP
199
Country
Canada
Running backups with the WiiKey does not overcome the need to have the IOS that the game requires to run installed. Only softmod loaders don't require IOS updates as they depend on the code provided by installed cIOS (customized IOS like Waninkoko cIOSx 249 rev20b).

You will need to install the latest IOS revisions that your Wii is missing in order to play these newer games. This does not however mean that you need to update you System Menu version if you do not want to. Updating IOS can be tricky, and you can brick you Wii if you accidentally install a stubbed version of your System Menu's IOS. I recommend that you take a look at XFlax's ModMii tool and use that to update you Wii. Read up on all the options available, and then answer the choices and follow the guide that it generates. You will find that using ModMii will be the easiest way for you to updated your Wii.

-[]D
 

icecold

Well-Known Member
Newcomer
Joined
Oct 7, 2008
Messages
72
Trophies
0
XP
55
Country
PPSainity said:
Running backups with the WiiKey does not overcome the need to have the IOS that the game requires to run installed. Only softmod loaders don't require IOS updates as they depend on the code provided by installed cIOS (customized IOS like Waninkoko cIOSx 249 rev20b).

You will need to install the latest IOS revisions that your Wii is missing in order to play these newer games. This does not however mean that you need to update you System Menu version if you do not want to. Updating IOS can be tricky, and you can brick you Wii if you accidentally install a stubbed version of your System Menu's IOS. I recommend that you take a look at XFlax's ModMii tool and use that to update you Wii. Read up on all the options available, and then answer the choices and follow the guide that it generates. You will find that using ModMii will be the easiest way for you to updated your Wii.

-[]D

If he runs 3.2 he can have BootMii/boot2.
Just use Modmii to update, 4.1 is the best SM for your Wiikey with the latests IOSes.
 

wizzard

Member
OP
Newcomer
Joined
Apr 13, 2008
Messages
11
Trophies
0
XP
115
Country
United States
Thanks for the info guys but the link mentioned to the "XFlax's ModMii tool" refers to modmii ver 4.3.5
Where can i find the
"If he runs 3.2 he can have BootMii/boot2.
Just use Modmii to update, 4.1 is the best SM for your Wiikey with the latests IOSes."


ALso a tutorial on how to install it would be great.
Once again thanks for the info.
 

PPSainity

Blinded by Science
Member
Joined
Jun 6, 2009
Messages
646
Trophies
0
XP
199
Country
Canada
wizzard said:
Thanks for the info guys but the link mentioned to the "XFlax's ModMii tool" refers to modmii ver 4.3.5
Where can i find the
"If he runs 3.2 he can have BootMii/boot2.
Just use Modmii to update, 4.1 is the best SM for your Wiikey with the latests IOSes."


ALso a tutorial on how to install it would be great.
Once again thanks for the info.What icecold meant was that since your Wii was running System Menu 3.2 that it is an old Wii which can also install BootMii/Boot2. Newer Wiis can only install BootMii as an IOS which does not allow for the great brick protection that you get with BootMii/Boot2. As far as ModMii goes, use the latest version, it will allow you to update all your IOS to the latest versions while keeping the System Menu version of your choice.

QUOTE(wizzard @ Nov 29 2010, 05:39 PM) I need to get to ver 4.2 right? what is the best way to do this? Any game title so that i can get to 4.2?
Thanks
When you run ModMii this will be clear. ModMii will present you with a bunch of options and then generate a guide telling you how to update your Wii accordingly with the files it will download for you. It is very easy. Don't use a game to update your Wii as it will be just like an official update, with stubs and all. ModMii is the way to go.

-[]D
 

wizzard

Member
OP
Newcomer
Joined
Apr 13, 2008
Messages
11
Trophies
0
XP
115
Country
United States
Thanks for the tips. One last question, when all is finished and i want to play a game can i still use ISO's or even scrubbed USA games?
Any tutorials on how to run the games once modwii has done its thing.
Thanks
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: It's mostly the ones that are just pictures and no instructions at all