Need help running certain backups

Discussion in 'Wii U - Hacking & Backup Loaders' started by Prodigy75, Oct 6, 2016.

  1. Prodigy75
    OP

    Prodigy75 Newbie

    Newcomer
    8
    1
    Oct 4, 2016
    France
    Hello everyone.

    Most of my backups works under gx 0.2 beta but a couple of them i have not had success running them with no hickups.

    Mario Party 10 : whatever I do at the end of each minigame i have to press home then return , is there a known fix for this issue ?

    Yoshi Wooly World : After char selection the game freezes after selecting the first level . I'm not sure why...

    Mario Kart 8 : I have tried different versions without dlc in miimaker and with/without dlc in ssbu with no luck at all, always freeze loadiine at start.

    If anyone can help me with this it would be greatly appreciated !
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    These could be bad dumps. Find (or redump) them.
     
    Last edited by xtheman, Oct 7, 2016
  3. Prodigy75
    OP

    Prodigy75 Newbie

    Newcomer
    8
    1
    Oct 4, 2016
    France
    Bad dumps for all 3 games ?

    Ok ill try to find a different source. I actually have mario party on disc but it is scratched and out of region.

    Once I found new source I will report back if it works.

    Thx for your help
     
  4. pieeater2015

    pieeater2015 Member

    Newcomer
    17
    3
    Feb 12, 2016
    Canada
    I had this problem with certain games like mk8,m+s 2016 and lego 2016.I was on 5.3.2,Then spoofed to latest firmware that didn't fix it,Then updated to latest firmware that didn't fix it,So I tried to load the said games from a sd card with just that game on its own and they worked instantly.I have a 128 gig sd card and once it starts getting near full the said games wont work.
     
  5. Prodigy75
    OP

    Prodigy75 Newbie

    Newcomer
    8
    1
    Oct 4, 2016
    France
    Ok so most of my problems are solved.

    I redumped yoshi and now it works , the load times are a bit long but nothing game breaking.

    I fixed Mario kart aswell turns out I had no idea what SSBU mode really meant XD I have ssbu disk in but i didn't realise I had to run the game for mario kart to actually work so that's done the game works like a charm

    I haven't found a fix for Mario Party 10 but for some reason the freeze stopped occuring and now it runs smoothly . dunno how that happened though

    Thanks again for all your help guys
     
    Last edited by Prodigy75, Oct 9, 2016
    CreeperMario likes this.