Need help getting browserhax on a japanese O3DS.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mr. Prince, Feb 12, 2016.

  1. Mr. Prince
    OP

    Mr. Prince GBAtemp Advanced Fan

    Member
    534
    87
    Oct 29, 2011
    Saudi Arabia
    All Blue
    The 3DS is at 10.1. Every time I try to use the browser I get an error message, but I don't know japanese: http://i.imgur.com/bR4yw4Y.jpg


    Any ideas?
     
  2. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Maybe an error with connecting? Either ensure you set up wifi or disable tubehax. Make sure your wifi switch is on.

    Your browser doesn't look blocked, because you already managed to get it to run. Do you have another hacked 3ds and an OoT/CN game cart? You could try that instead if you keep having issues.
     
  3. gamer4lif3

    gamer4lif3 GBAtemp Regular

    Member
    273
    89
    Dec 31, 2015
    United States
    its prolly saying sumthing about u need to update before u can use browser or an error has occured they added that in 9.9+ you will need to use Ocarina of Time hax(will need some way of getting save on cart) or ninjahax.

    and u DO NOT WANT TO UPDATE!!!!!....
     
  4. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.

    Member
    666
    197
    Mar 14, 2009
    United States
    The japanese message says exactly: "please perform a system update using the settings app".
     
  5. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    利用になるには、本体設定で本体更新を行ってください
    In order to use this application, please go to the system settings and perform a system update.

    Already answered, but included the Japanese if you wanted it? Good to learn a few keywords !