Need help for installing oot3dhax for 11.2

Discussion in '3DS - Homebrew Development and Emulators' started by XiaoDii, Nov 18, 2016.

  1. XiaoDii
    OP

    XiaoDii Member

    Newcomer
    28
    3
    Mar 14, 2016
    Switzerland
    I tried to install oot3dhax for my new 3ds(updated to 11.2) using the oot3dhax installer from the latest starter pack, but it didn't work on my new 3ds. I did this on an old 3ds through the HBL cia.
    I've checked carefully to choose the corrrect firmware version(New 11.2.0.35 USA). The starter pack is extracted to the root of sd card too. When I try to trigger the hax after installation, the 3ds system always crashes and reboots.
    I've also checked pailect's guide and the thread "11.2 update and homebrew", they both said oot3dhax works on 11.2. So is there anything wrong with my installation?
     
  2. Ryupower

    Ryupower Brood

    Member
    2,930
    441
    Oct 8, 2007
    United States
    Oott3dshax work fine on 11.2, it can run homebrew,

    BUT you CAN NOT install the hax with homebrew on 11.2

    many hax install are broken on newer FW because of PASLR (Physical memory randomization)
     
  3. XiaoDii
    OP

    XiaoDii Member

    Newcomer
    28
    3
    Mar 14, 2016
    Switzerland
    So the only way to install the oot3dhax for 11.2 is using powersave?
     
  4. XiaoDii
    OP

    XiaoDii Member

    Newcomer
    28
    3
    Mar 14, 2016
    Switzerland
    If someone send me a hax save for new 3ds 11.2 exported by svdt/jksm, can I install oot3dhax by writing the save to oot3d using svdt/jksm?
     
    Last edited by XiaoDii, Nov 19, 2016
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    There is no Powersave file for 11.2 yet and you can't just install the save with a save manager.
     
  6. anon2

    anon2 Member

    Newcomer
    12
    0
    May 17, 2006
    Is it possible to install with the oothax installer since it doesn't let me select version 11.x.x
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    You can only use the oothax installer on 10.7.0-32 or lower, but you can select any version once you get into the installer.
     
  8. XiaoDii
    OP

    XiaoDii Member

    Newcomer
    28
    3
    Mar 14, 2016
    Switzerland
    I have my old 3ds sysnand on 9.2, is the installer on 9.2 OK for installing oot3dhax for 11.x?

    — Posts automatically merged - Please don't double post! —

    Using installer on my jpn old 3dsll (no cfw installed) with 10.6 fw, finally it works. thanks for the important information, guys:lol:
     
  9. anonynom

    anonynom Punchyleaf

    Member
    428
    96
    Aug 19, 2015
    United States
    New Jersey
    This is what my friend did though. I sent her the backed up hacked payload.bin and save00.bin and she got it working just fine since the installer on her 9.2 system kept giving her a bad save