need help error 2168-0002

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by carlskie, Oct 15, 2018.

  1. carlskie
    OP

    carlskie Member

    Newcomer
    1
    Dec 21, 2017
    Philippines
    hi guys just today my switch got error 2168-0002 im running sx os 2.1 on fw 5.1 how to fix this please?

    when i click album after a few seconds i get this error
     
  2. Freezerbomb

    Freezerbomb Likes tacos

    Member
    3
    Aug 17, 2018
    Sweden
    Have you tried SXOS 2.0.1? The 2.1 version is an unstable beta.
     
  3. MasterBlast3r

    MasterBlast3r Member

    Newcomer
    2
    Jul 26, 2018
    United States
    It may be a corrupt game or using folders. Had the same issue and seen a post about it and redowloaded everything to the root of the sd card and bam everything worked perfectly.
     
  4. carlskie
    OP

    carlskie Member

    Newcomer
    1
    Dec 21, 2017
    Philippines
    I will try both of your suggestion before this happend

    I put starlink .xci to root sd card then the nsp update of starlink to tinfoil folder nsp

    Someone suggested this because im still on 5.1 and this update needs firmware 6.0 and above

    After that i cant access the album it gives me error 2168-0002
     
  5. MasterBlast3r

    MasterBlast3r Member

    Newcomer
    2
    Jul 26, 2018
    United States
    Curious why are you using tinfoil for a update .nsp? Sx os should install it fine.
     
  6. carlskie
    OP

    carlskie Member

    Newcomer
    1
    Dec 21, 2017
    Philippines
    To bypass the firmware requirement the game needs 6.0 and above to install the update and tinfoil bypasses it if im not mistaken
     
  7. MasterBlast3r

    MasterBlast3r Member

    Newcomer
    2
    Jul 26, 2018
    United States
    Oh missed you're on 5.1. Cant speak of that with the requirements maybe someone more well versed in that can help.

    Just me and this is my opinion so take it with a grain of salt, I restored my clean nands on three consoles and updated all to 6.0.1. For me I have had no problems beside my switch with a bad transfer and a corrupt file on one. If you are waiting on deja vu then good luck we all have been waiting awhile and I have gave up on it.
     
Loading...