need help! Dead Space Extraction asks for update

Discussion in 'Wii - Console and Game Discussions' started by pelverish, Oct 10, 2009.

  1. pelverish
    OP

    Newcomer pelverish Newbie

    Joined:
    Oct 10, 2009
    Messages:
    8
    Country:
    United States
    I downloaded the game and it asks for update, got no idea what update
    but it can istall it on its on..

    should I let it download?

    right now Im runing at 3.3E
     
  2. GameSoul

    Member GameSoul youtube.com/variantdevil

    Joined:
    Mar 21, 2008
    Messages:
    1,778
    Location:
    Illinois
    Country:
    United States
    What firmware are you running now? You should be fine if you are on 3.4U
     
  3. pelverish
    OP

    Newcomer pelverish Newbie

    Joined:
    Oct 10, 2009
    Messages:
    8
    Country:
    United States
    got 3.3E

    how can I update it to something else?

    got any idea what update this game updates?


    pluss I got no idea if I got a chip or it been "softmoded" ?
     
  4. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    DO NOT UPDATE!!!

    install preloader or startpatch...startpatch is probably easier and less risky.
    bypass the update but for christ's sake DO NOT UPDATE, you'll be posting about a brick

    DO NOT EVER!!!! UPDATE YOUR WII unless you read up and do it safely first
     

Share This Page