1. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    180
    Country:
    Philippines
    So, I am installing new batch of games on my Switch(FW 10.0.4) running AMS(v0.13.0) using quark.jar (v0.3.0). I've successfully installed all my other nsps except pokemon sword. Normally, installing shows 3 prompts on your switch. PSword only shows 2 and just do nothing after. Been facing this issue on Pokemon Sword NSPs from at least 5 other sources... *sigh
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,262
    Country:
    United States
    Have you tried using ReiNX and Awoo-Installer?
     
    AshenWolf likes this.
  3. Dust2dust

    Dust2dust GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 17, 2010
    Messages:
    1,521
    Country:
    Canada
    Might also be some stupid stuff happening because of unusual character in the file name. If it's spelled Pokémon, try replacing the é with a normal e. I don't know how the different installers manage with these special characters, to be honest.
     
    AshenWolf likes this.
  4. AshenWolf

    OP AshenWolf GBAtemp Regular
    Member

    Joined:
    Feb 10, 2019
    Messages:
    180
    Country:
    Philippines
    Awoo worked great! Thanks
     
    Draxzelex likes this.
  5. PizzaBitez

    PizzaBitez Shadow Clone Justu.
    Member

    Joined:
    Dec 2, 2016
    Messages:
    109
    Country:
    United States
    Awoo installer worked great for me!!!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install, Pokemon, Sword