Need help booting a Wii U modded by previous owner

Discussion in 'Wii U - Homebrew' started by kaffe19, Apr 8, 2018.

  1. kaffe19
    OP

    kaffe19 Newbie

    Newcomer
    1
    Apr 8, 2018
    Sweden
    I just got my hands on a pre-owned Wii U.

    When i try power it on the Wii U logo appears, then the screen turns black showing -3 in top left corner.

    I am new to this stuff but figured there the firmware might have been modified. So i put something called haxchi on a sd card and the console now boots in to the haxchi software. When i press the home button to get to the system menu it reboots to haxchi.

    Any ideas how i can get it to boot in to the system menu. Or how i can proceed to make the console useful?
     
  2. Mnecraft368

    Mnecraft368 GBAtemp Advanced Maniac

    Member
    5
    Aug 8, 2015
    You should probably ask for a refund. Selling modded consoles is illegal afaik.
     
  3. tastymeatball

    tastymeatball GBAtemp Regular

    Member
    2
    Nov 30, 2016
    Germany
    Did you try holding B when Haxchi is booting? He may mapped the sysmenu to the B button so it will boot when you hold B while haxchi is loading
     
  4. kaffe19
    OP

    kaffe19 Newbie

    Newcomer
    1
    Apr 8, 2018
    Sweden
    I got the console in a lot with other stuff sold as is. So if i can't get it working that is OK.

    — Posts automatically merged - Please don't double post! —

    Another problem is that i have no gamepad paired with the console. And it seems to be like you have to be in the system menu to pair one. I can navigate in haxchi with a wiimote though, not sure if holdning B on that does anything?
     
  5. tastymeatball

    tastymeatball GBAtemp Regular

    Member
    2
    Nov 30, 2016
    Germany
  6. DaTank45

    DaTank45 GBAtemp Fan

    Member
    2
    Aug 18, 2017
    United States
    I believe -3 is an sd card issue. Can you take the sd card out and try to boot the wii u? You could also try taking the sd card out and copy the files to your pc. Then format the sd card to fat 32 with 32kb clusters and copy the files back to the card. If the card is larger than 32gb you will need a program like gui format to properly format the sd card. You also could copy the files to a new sd card.
     
  7. kaffe19
    OP

    kaffe19 Newbie

    Newcomer
    1
    Apr 8, 2018
    Sweden
    @tastymeatball

    I just tried this, no luck. After loading the patch it Wii U menu starts to load but then everything goes black.


    @DaTank45,

    -3 Is what I get without any SD inserted, I got the consol without any. After som searching I tried formatting a SD card like you said and installed haxchi to it. This is the only way i have got it to boot so far. Still can't reach the system menu.
     
  8. Tri-Z

    Tri-Z Tri z

    Member
    4
    Nov 25, 2005
    United States
    USA

    To start haxchi you’d have to be on System menu. I wonder if you have coldboot haxchi and it’s setup to auto boot an app. Maybe like mocha or something and cause it’s not on sd card that’s why ur getting error
    What I’d do is dl the apps and put in Wii U/apps folder and if have the right app it’s trying to auto boot it should solve perhaps. You can press home button after the first two splash screens and if cbhc there’s a message at top of the screen. It will take u to cbhc menu. And if no press anything then it’s gonna auto boot what it was set to, but if u don’t have that app in the right spot it’s gonna error.
    I see a lot of peep unecessarely do cbhc and mocha so I’m wondering if it’s set to autoboot mocha from within cbhc menu and since u no have it in apps ur getting as error
    If can press home button when I said change it to sysmenu
    Or maybe try putting mocha app in apps folder and see if it’s trying to autoboot that. I’m not sure why it would crash or go black screen after leave hblauncher and not just go to home menu with no sig patch
     
    Last edited by Tri-Z, Apr 9, 2018
    DaTank45 likes this.
  9. kaffe19
    OP

    kaffe19 Newbie

    Newcomer
    1
    Apr 8, 2018
    Sweden
    Thanks for the suggestion. I tried install mocha on the SD, nothing seems to change. I also tried load mocha from haxchi but it just takes me back to haxchi. Tried pressing home button on a regular wiimote but no difference. Is there anyway I can pair my gamepad without accessing the system menu?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice