1. Ericjwg

    OP Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,711
    Country:
    Canada
    Finally, I decide to change the NH1.1b on my ninja card to NH2.X...

    Pasta is always an alternative choice for me, if I want to play on sysnand.

    I know there is an unofficial version pasta loader that can be used on NH2.X.
    The thread is buried somewhere, I can't find it....

    Hope some nice ppl, can throw me the link.
    thx.
     
  2. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,094
    Country:
    Micronesia, Federated States of
    Have some miniPasta :P
     

    Attached Files:

  3. Ericjwg

    OP Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,711
    Country:
    Canada
    nice and quick, I like it~

    — Posts automatically merged - Please don't double post! —

    can I use this loader replace the original one?
    or it's the real "mini" version pasta?
     
  4. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,094
    Country:
    Micronesia, Federated States of
    It's self-contained. Just that one file and it doesn't use any of the official pasta helper files.
    All it is is sig patches, no firmlaunch or anything. In other words, dev mode.
     
    leerz, klear and Ronhero like this.
  5. Ericjwg

    OP Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,711
    Country:
    Canada
    good explanation...
     
  6. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,094
    Country:
    Micronesia, Federated States of
    good and awkward, the way I like it. :P
     
    NoNAND likes this.
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,464
    Country:
    United States
    This makes Ron very happy. I love that this exists
     
    zoogie likes this.
  8. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,219
    Country:
    United States
    Nevermind. Thanks
     
    Last edited by tivu100, Oct 26, 2015
  9. Phil5004

    Phil5004 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 6, 2015
    Messages:
    887
    Country:
    Germany
    Which FW Will it need?
     
  10. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,219
    Country:
    United States
    Of course <9.3
     
  11. Phil5004

    Phil5004 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 6, 2015
    Messages:
    887
    Country:
    Germany
    OMG
    Wow :o
    I'll test it now..
     
  12. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,219
    Country:
    United States
    I meant 9.0-9.2 because ninjhax 2.x HBL doesn't support <9.x

    Technically, it would work with almost every firmware between 4.1 to 9.2 like BrowserHax, just Ninjhax 2.x HBL doesn't support <9.x.
     
    Last edited by tivu100, Oct 26, 2015
  13. Phil5004

    Phil5004 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 6, 2015
    Messages:
    887
    Country:
    Germany
    Soo... I've tested itwith my o3DS 9.9 :
    - It only "crashes" (It loads , then a redscreen and I'm back im homebew Channel

    N3DS 9.0 : Untested
     
  14. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,219
    Country:
    United States
    It needs kernel exploit to work which >9.2 doesn't have at the moment
     
  15. klear

    klear Member
    Newcomer

    Joined:
    Mar 26, 2015
    Messages:
    31
    Country:
    Italy
    Look at the post above yours
     
    Last edited by klear, Oct 26, 2015
  16. SLiV3R

    SLiV3R 3DS Friend Code: 0473-9069-2206
    Member

    Joined:
    Jan 9, 2006
    Messages:
    2,308
    Country:
    I will try this. Hopefully this works.

    — Posts automatically merged - Please don't double post! —

    Do I need to mess with other stuff? Or can I boot this from ninjhax 2.5 without trouble?
     
  17. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,094
    Country:
    Micronesia, Federated States of
    Should work fine from 2.5, it does for me.
    Of course, the 4.1-9.2 requirment stands as for any version of pasta.
     
    klear, SLiV3R and Pacman` like this.
  18. SLiV3R

    SLiV3R 3DS Friend Code: 0473-9069-2206
    Member

    Joined:
    Jan 9, 2006
    Messages:
    2,308
    Country:
    im on 9.2 N3DS. I will try this =)
     
  19. ayanekochan

    ayanekochan GBAtemp Regular
    Member

    Joined:
    Aug 6, 2015
    Messages:
    202
    Country:
    United States
    If I have a copy of the current pasta loader that works with ninjhax 2.1 with firmlaunch, etc, will it also work with ninjhax 2.5? What does 2.5 bring to the table that can be beneficial for the way I run my homebrews? I'm on n3ds 9.2J running pasta and cias on sysnand, no emu. I do need firmlaunch for various cias that require 9.2+.

    Thanks!
     
    Last edited by ayanekochan, Oct 29, 2015
  20. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,219
    Country:
    United States
    First question: Why don't you try for yourself after backup 2.1 HAX (I mean keep the 2.1 folder. If you use themehax, back up the payload ropbin on the root of your SD)?

    I notice Hax 2.5 (themehax), has a better boot rate and boot speed than Hax 2.1. You can also access Eshop on SYSNAND without having to install CFW & firmware spoof.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loader, Pasta,