Need Advice Again (PSP3000)

Discussion in 'PSP - Console, Accessories and Hardware' started by TwinBlades, Feb 2, 2011.

Feb 2, 2011

Need Advice Again (PSP3000) by TwinBlades at 9:10 PM (2,265 Views / 0 Likes) 22 replies

  1. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Okay guys, my old psp 2000 silver broke after accidently landing on it after a fall from snowboarding
     


  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    All 3000's on 6.35 or less are hackable, notice that in the first chart the 3000 is still on Semi.

    Yes, the 5.03 and 6.20/6.35 hacks are different. A 5.03 can do more and is more stable, so it's recommended.

    It's simple to re-hack, you can do it without a PC handy.

    Depends on if it's a 5.03 or 6.x hack. The 5.03 will (minus an oddity or two relating to advanced stuff like plugins), but the 6.x hacks are way less developed than the 5.03 hack, they don't have as many features and don't support as many games/homebrew yet.
     
  3. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Thanks a lot, it'll be tough to find a 5.03 lol. Also you said that "advance stuff like plugins" wont work? So that means I can't use psnlover?
     
  4. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Actually 6.35 chart should be the exact same one as the 5.03 chart, since you can run Hellcat's Recovery Flasher 1.65 on Signed 6.35 HEN.
    And the install 5.00m33-6 on any old PSP, of course.
     
  5. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Wait so thats for the 3000? I'm leaning for the Gen cfw because of adhoc to usb psp support for xlink (using the usb that came with psp, connect it to pc and xlink works)
     
  6. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    No, just pointing out an error in the charts you posted in the first post.
    But yeah, all 3ks are Semi-hacked, those under 6.20 can be downgraded to 5.03 (most likely) and then run 5.03 CFW lite, while those 6.20 and higher are forced to use 6.20 or 6.31 or 6.35 HEN, which is far from CFW or CFW lite in functionality.
     
  7. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    On the psp guide v3 says that if your higher than 5.03 you can't downgrade? If thats false how do I downgrade? I still have my custom pandora if thats useful. Two different ways of hacking if on 5.03 or 6.20 it seems.
     
  8. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Uhm...there's a way to downgrade on 6.20 TN-B and TN-C iirc, down to 5.03 of course, but that only works with 3k that....I've already said that, yeah.
    It's all software based and stuff, haven't tested it myself, but I do know it works.
    And there's a downgrade from 6.35 to 6.20, too...
     
  9. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I'm waiting to list 6.35 as fully-hackable until I know for certain that you can run hellcat's on it, I haven't gotten around to testing it myself (and the older version always messed up). Better safe than sorry.

    Did you completely miss the "Downgrading from 6.20" spoiler? [​IMG]
     
  10. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Try running Hellcat 1.65 under 6.35 Pro, it works.
     
  11. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Gah, sticky update time.
     
  12. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    I found this video
    Downgrade PSP 3000 6.20/6.31/6.35 to 5.03 GEN B (Full) No Pandora

    Is this new? So I won't have to worry about getting a psp thats 5.03 or 6.35 or less? As this method will make the psp the same hacked version? Like the 2nd post where Rydian said "Yes, the 5.03 and 6.20/6.35 hacks are different"

    As I found a used psp in good condition Limited Edition PSP Pearl White & Assassins Creed which is at 6.31 ofw.

    Lastly, apparantly theres a bunch of different psp version like 3004 and etc which have 04g module. Therefore not allowing this hack. Will this method work on the white assasins creed? Says that only 0.3g modules will work

    Thanks alot guys!

    Lastly, I'm not sure which is better gen b or gen c? If gen-c for 5.03 is better, will I be able to update to that after doing this method?

    I just want to be able to use the 3000 like my 1001 expect having to rehack the psp >_
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Woah woah woah woah. The later a PSP model, the less shit works on it. There's not just 04g, there's later models than that (some people even have 08gs). Stop looking into newer models.

    You WILL want something that comes with 6.35 or less. Later will not work.

    You will want something that ORIGINALLY HAD, ORIGINALLY CAME WITH, CAME INSTALLED WITH ORIGINALLY, HAD AT IT'S VERY FIRST MOMENT OF BIRTH COMING OUT OF IT'S WOMB-BOX (just trying to make sure we're clear here), you want something that originally came with 5.03 or less installed on it. Meaning an earlier 3000 model.

    If it's a model that came WITH 6.31 or something installed, then you cannot do it.

    Yes, downgrading from 6.x to 5.03 lets you use the better 5.03 hack, you want Gen-C.

    The 3002 and 3004 and such... the last digit is the COUNTRY code. It is COMPLETELY SEPARATE from the whole 03g and 04g thing (which are part of the motherboard model).

    I don't know if the method will work on that specific PSP model. It depends on which firmware it ORIGINALLY had on it.

    Plugins like psnlover will work, yes.
     
  14. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    [​IMG] Out of the womb box.
    Also, Rydain, I tested hellcat on 6.35 with my 1000 and it went to CFW fine. Are you looking to test it on others?
     
  15. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    YAY WOMBS.

    Anyways I know hellcats works on a 1000, a 1000 is a "01g", and all of them come with a firmware lower than 5.03, so they can be downgraded to it.

    It had to be firmware 6.35 or lower to hack it, but the original firmware had to have been 5.03 or lower in order to downgrade it, and for a 3000 the only downgrade...

    Fuck, I'm even confused here.
     
  16. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    ....I find that "Update to 6.20 or 6.35, run signed HEN, run PSPIDENT 0.73 or w/e is later" works in determining if your 3k/2k can be downgraded.
     
  17. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You seem to be the only person who's gotten PSPIDENT working on 6.35. I've never, and many people on wololo haven't either, that's why the other one (module checker) was made.
     
  18. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Okay, now I got all these things kinda sorted.

    How do you tell what module your 3000 psp is? Like the 3g,4g,5g etc?

    Secondly, what are all these 3.35Hen, 5.03 gen c and gen b(difference?), 6.20 TN-C, 6.35 PRO I'm not sure what these firmwares each do. Which ones are perferably the best to use or stable. Having cheat plugins work as well

    Lastly, I just read an update saying you can downgrade from 6.35 or 6.31 something like that to 6.20 to run other cfw.

    Thanks a lot guys


    EDIT: Okay, so I kinda understand that 6.35PRO and TN-Hen 6.20 are the same (latest versions)? Then what is the 5.03 Gen C/B? I really don't know which firmware to get
     
  19. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    fffff did I type PSPident again? I swear I do this constantly.
    Yeah, I mean the Module Checker, no idea why I keep mixing that up.
     
  20. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Okay I got it all figured out now. I need a 5.03 or lower ofw to get it to the "actual" semi hack. One problem is which module (psp versions) work with that method to get 5.03 Gen C so I don't brick the psp.

    Lastly difference between the 5.03 Gen B and Gen C? Theres a methond where if your on 6.31/6.35 where you can downgrade to Gen B. But not sure if you can get to Gen C after.

    Thanks guys
     

Share This Page