nds filetype icon

Discussion in 'Computer Games and General Discussion' started by mushroom, Feb 1, 2010.

  1. mushroom
    OP

    mushroom Newbie

    Newcomer
    2
    0
    Jan 16, 2009
    I wanted to change the .nds filetype icon from the generic no filetype icon to this one
    [​IMG]

    anyone know where to get it ?
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
  3. mushroom
    OP

    mushroom Newbie

    Newcomer
    2
    0
    Jan 16, 2009
    thanks that looks great [​IMG]
     
  4. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,506
    1,547
    Jan 3, 2009
    Gallifrey
    Thing is, I'm running 64-bit 7 on this computer (XP on another, must be 32-bit as they're visible), but my Lite's top screen is busted, so I've not done much Cyclo-related stuff anyway, and it isn't installed here. [​IMG]
     
  5. Hardkaare

    Hardkaare GBAtemp Fan

    Member
    406
    0
    Feb 3, 2009
    Sàigòn VN _____ Status: Banned
    but it hides the .nds extension. [​IMG]
     
  6. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,506
    1,547
    Jan 3, 2009
    Gallifrey
    Don't think it does for me, sounds like you've got your computer set to hide the known file extensions.
     
  7. mrwienerdog

    mrwienerdog GBAtemp Regular

    Member
    155
    0
    Nov 1, 2007
    Canada
    I can't seem to even get to the 'display rom icon' thingy. I can get the other two options (which I won't be using), but not the icon displayer. 32 bit W7.
     
  8. EnnEss

    EnnEss Banned

    Banned
    191
    0
    Dec 13, 2009
    United States
    I use Vista home premium 32 bit and I intalled all of that and it doesn't work! [​IMG]

    Only the save files get this retarded icon of human evolution or something.