N5 flashcard question.

Discussion in 'Other Flashing Hardware & Software' started by Erikas0012, Aug 7, 2016.

  1. Erikas0012
    OP

    Erikas0012 Newbie

    Newcomer
    1
    0
    Aug 7, 2016
    I've been wondering to ask if there is a way to get a different firmware rather than original? Because most games are incompatible.Would the DSTwo firmware work on the N5? I've seen it's possible to run GBA games on that.Sorry for a stupid question.
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,284
    680
    Oct 22, 2011
    Gambia, The
    You can try to run WoodR4 (or a hacked version of that) but idk if it works.
     
  3. DinohScene

    DinohScene Feed Dino to the Sharks

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,553
    13,192
    Oct 11, 2011
    Antarctica
    В небо
    N5, that's an oldie.

    No, you cannot ever play GBA games from a normal DS flashcard.
    The DStwo is able to do this thanks to its onboard CPU and RAM.
    Nor can you run the Supercards OS and firmware on it.

    You could try a hacked version of WoodR4 but I highly doubt you succeed.

    Sorry lad, it's time to buy either a proper flashcard (DSTwo) or a R4i Gold (I think the .cn version is the proper one)
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,284
    680
    Oct 22, 2011
    Gambia, The
    Well he can either use gbaemu4ds or an ez-flash IV/3in1 expansion pack to get GBA compatibility.