N3DSXL No Power with Hardmod

Discussion in '3DS - Console, Accessories and Hardware' started by cowboy619, Jul 25, 2016.

  1. cowboy619
    OP

    cowboy619 GBAtemp Regular

    Member
    100
    25
    Jan 22, 2014
    Cape Town, Western Cape
    Hey guys

    So i attempted the mod over the weekend.

    Check out my soldering if need be. I think after the install i put my battery in the wrong way. Stupid mistake. Got a bit too excited.

    Any ways. So when i plug the AC adapter in the orange light goes on for a few seconds then turns off. No power at all. If i remove the ground connection on the board then the charger light comes on and stays on, but still no power

    Any suggestions? I read in another thread that i need to replace the DPad power switch board
     

    Attached Files:

  2. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,557
    555
    Mar 26, 2015
    United States
    I will point out that the wires need to be close to the same length so as to not mess up the clock timings, but that wouldn't matter if they're not connected.
     
    cowboy619 likes this.
  3. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    It looks to me as though the stripped parts of your hardmod wires are too long. They could easily be shorting something out and causing the problem. You should remove the hardmod then test the 3ds. If it works, trim the hardmod wires much shorter and test after installing each one.
     
    cowboy619 likes this.
  4. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,557
    555
    Mar 26, 2015
    United States
    cowboy619 likes this.
  5. cowboy619
    OP

    cowboy619 GBAtemp Regular

    Member
    100
    25
    Jan 22, 2014
    Cape Town, Western Cape
    Thanks guys. Will look into trimming and then see if i can get something going
     
  6. bluke

    bluke GBAtemp Regular

    Member
    108
    21
    Feb 2, 2010
    try to remove all flat cable and reassemble back.
     
  7. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,866
    896
    Nov 21, 2015
    United States
    Acworth, GA
    No entirely true, however wires need to be short.

    A ground is a ground, what's used is fine.

    You inserted the battery wrong. Chaces are a fuse is blown, charge ic was fried or daughter board is bad.

    See above.
     
    cowboy619 likes this.
  8. nccom

    nccom GBAtemp Fan

    Member
    355
    109
    Feb 9, 2006
    Estonia
    cowboy619 likes this.