1. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    Hello everybody !
    I have a problem, my n3ds 11.3 is hack A9LH+Luma since a long time

    But now ! today won't boot ! I get a black screen why ?
    I have the blue led, My splashscreen
    I try with and without the sd card
    I try remove the batterie

    HELP ME please !
     
  2. ItsMetaKnight

    ItsMetaKnight GBAtemp Advanced Fan
    Member

    Joined:
    Mar 4, 2008
    Messages:
    865
    Country:
    Can you still access Hourglass9 by holding Start while booting?
     
  3. Jao Chu

    Jao Chu GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 20, 2013
    Messages:
    1,933
    Country:
    Australia
    Delete firmware.bin and config.bin from /luma/ folder
     
  4. MeAndHax

    MeAndHax Impolite person with some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    715
    Country:
    Germany
    [​IMG]


    ...

    Just kidding


    Did it run without the SD Card before?
     
  5. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    Yes, i did a restore backup and my n3ds boot but now I have the same problem ...

    I don't have firmware.bin
    I delete config but no effect

    With or without sd don't boot
     
  6. MeAndHax

    MeAndHax Impolite person with some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    715
    Country:
    Germany
    I mean when it worked back then, did it boot without the SD Card?
     
  7. ItsMetaKnight

    ItsMetaKnight GBAtemp Advanced Fan
    Member

    Joined:
    Mar 4, 2008
    Messages:
    865
    Country:
    So, when you do a restore, it boots and works normally? But after a while it stops working again?
     
  8. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    yes ^^

    — Posts automatically merged - Please don't double post! —

    without any cartridges inserted boot :D

    — Posts automatically merged - Please don't double post! —

    why :(
     
  9. Jao Chu

    Jao Chu GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 20, 2013
    Messages:
    1,933
    Country:
    Australia
    sysNANDmin.bin +
    19b29f7ad6193c3560f11eb19b96aec8.jpg
    = Profit?
     
  10. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    No hardmod 3ds a9lh
    We can overwrite on a9lh
     
  11. MeAndHax

    MeAndHax Impolite person with some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    715
    Country:
    Germany
    ?
     
  12. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    I think :

    In decrypt9 there are :

    NAND restore
    NAND restore (forced)
    NAND restore (keep A9LH)

    For me, hardmode is as like
     
  13. MeAndHax

    MeAndHax Impolite person with some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    715
    Country:
    Germany
    does Decrypt9 boot for you?
     
  14. Xyphoseos

    OP Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    Yes but work now
    maybe was a cartbrige problem
     
  15. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    Or maybe your SD card is going bad......
     
    mironicurse likes this.
  16. PrometheusG.

    PrometheusG. GBAtemp Fan
    Member

    Joined:
    Jun 27, 2016
    Messages:
    329
    Country:
    Greece
    Can you please update your Luma and your A9LH?
     
  17. javicrazy

    javicrazy Advanced Member
    Newcomer

    Joined:
    Nov 22, 2015
    Messages:
    89
    Country:
    Spain
    Update Luma to the last version, is just changing the arm9loaderhax.bin in your sd card. If your luma was outdated and you update to 11.3 that happens.
    If that doesnt works, try using a different sd card
     
    Last edited by javicrazy, Mar 1, 2017
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - black,