My Wii Stopped Playing Gamecube Games

Discussion in 'Wii - Hacking' started by aj_hix36, Nov 28, 2008.

Nov 28, 2008
  1. aj_hix36
    OP

    Newcomer aj_hix36 Advanced Member

    Joined:
    Jun 7, 2007
    Messages:
    83
    Country:
    United States
    Hello everyone.

    Today I discovered that my Wii has decided to not be so friendly to my Gamecube games.

    The Wii recognizes from the menu that it is a gamecube game, but when I try to play it, the television screen goes off like when the Wii is off or the video cable is disconnected. The audio keeps playing, I just have no video.

    I have my Wii at 3.2U using Backup Loader 1.3 Gamma, as well as Starfall.

    Also, I am using component cables.

    Is this an inherent issue with the hacks I am using?



    Thanks for your time and assistance.
     
  2. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    From a quick search i would say that you have to turn off the region free settings in starfall. I believe thats what the topic said this morning.

    Edit:
    for some they have to turn off video patching as well
     
  3. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    disable Starfall's Region Free GC games and try again.

    *edit* digity beat me to it.
     
  4. Zantetsu

    Newcomer Zantetsu Advanced Member

    Joined:
    Jun 19, 2008
    Messages:
    62
    Country:
    United States
    Posting to just say I had the same problem and what digitydogs said worked for me.
     

Share This Page