My problem trywith Enso Ex solved

Discussion in 'PS Vita - Hacking & Homebrew' started by computarman, May 30, 2019.

  1. computarman
    OP

    computarman Member

    Newcomer
    2
    Nov 21, 2007
    United States
    So after installing Enso Ex on a Vita 2000 on 3.65, I lost all access to the normal memory card slot and Vitashell and the ability to really do anything. So, after many resets and attempts to flash 3.70 firmware and even 3.65, nothing worked and I thought I had an effective brick on my hands of my lovely Vita 2000. So I ordered the SD2VITA adapter and voila I recovered control.. So prepare the memory card and you need all the files from UX0 from a CFW Vita on the same firmware. Luckily I had bought a Vita 1000, thinking the 2000 was toast. So as it turns out. I copied the UX0 from the 1000 that is on 3.65 with henkaku and Vitashell and it worked with All icons on the Vita 1000 displayed on the Vita 2000. This will definitely work and if the icons are not shown, try doing a safe mode rebuilding of the database and recheck the SD cards preparation..
     
    LePuuw likes this.
  2. LePuuw

    LePuuw Newbie

    Newcomer
    1
    May 30, 2019
    Netherlands
    I think you are my only hope, I made exactly the same stupid error :cry: And tried the same fixes, qcma restore won't work because the version spoof blocks the easy pc update solution.

    But I don't have the uxo files and I only have one Vita 1000. Can you please help me out with a copy? Or are the included files linked to an account?
     
  3. godreborn

    godreborn GBAtemp Guru

    Member
    11
    Oct 10, 2009
    United States
    you should be able to copy and paste (delete id.dat first, since it contains device id). qcma uses a specific id related to the account, so they are linked.
     
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Seem too many of the same Enso ex, problem, serious what wrong with people, they should be using regular Enso not fucking Enso Ex. Which freaking idiot be telling people to be using Enso EX.
     
    Kazuto-Z- and CTR640 like this.
  5. LePuuw

    LePuuw Newbie

    Newcomer
    1
    May 30, 2019
    Netherlands
    Enso 1.1 wouldn't install, ex did the trick but i a made a mistake and installed the advanced features :/
    @godreborn thanks for the hope, i only need a minimal copiy of UX0 with vitashell en henkaku.
     
  6. CTR640

    CTR640 GBAtemp Regular

    Member
    4
    Nov 24, 2018
    Netherlands
    Eactly my thoughts. I have no idea either but I think Enso Ex sounds better, more bad ass and cooler than just "regular enso".

    A user here explained the Ex version contains advanced features for....advanced users who knows and understand how it works.
    But those who don't understand it, shouldn't be using the Ex version. That's why I always keep it this way: if it works, don't change it.
     
    Hayato213 likes this.
  7. LePuuw

    LePuuw Newbie

    Newcomer
    1
    May 30, 2019
    Netherlands
    Agree, but Enso 1.1 did not work in my case, maybe because 1.0 was installed by the previous owner.

    But i fixed the format loop, i had some troubles with qcma, but i was able to restore the vita back to 3.68 "yeaah"

    QCMA >> settings >> custom version >> 03.680.000 (or corresponding PUP) fixed the first problem, and the EULA screen >> connect to adapter the second one.
     
Loading...