My error with TTmenu

Discussion in 'DSTT' started by sacreddeep, Sep 23, 2010.

  1. sacreddeep
    OP

    sacreddeep Member

    Newcomer
    12
    0
    Sep 22, 2010
    Uruguay
    http://www.youtube.com/watch?v=lOCRVp-c0aw
    my flash card is from www.r4isdhc.com
    its the red one thats 1.17b
    YSmenu works on this without problems.
    executing Pokemon B/W from it leads me to Error 5
    any help would be appreciated.

    more info:
    Attempting to load pokemon B/W from root:white screen, nothing happens
    Attemping to load YSmenu from root: working perfectly
    Attempting to load TTmenu from root:white screens little black cube, infinite loading
    Attempting to load Pokemon B/W from YSmenu: error 5
    Attempting to load TTmenu from YSmenu: white screens little black cube, infinite loading

    i have attempted both v6.29 and 6.30
    This is a DSTT clone (or so i've been informed)
    EDIT:
    things i have not attempted:
    woodR4
    WAIO
    buying a new flashcard
     
  2. Phide

    Phide Newbie

    Newcomer
    4
    0
    Jul 15, 2010
    United States
    SoCal
    Same problem with an R4III Upgrade, been using YSMenu for a few months by just updating the infolib.dat, savelib.dat and extinfo.dat when new ones rolled around. . .

    6.30 loads One Piece: Gigant Battle just fine for me, something the revision I had before didn't do, so I'm totally getting SOME response from the updated files. . . I just keep code 5'ing on B/W.

    At this point I've tried damn near everything I've read people say made it work for them but have been utterly unsuccessful. I'd love to get this working, but at this point it's kind of looking like I'm going to need to get a new flashcart if I want to play B/W. . . =/
     
  3. sacreddeep
    OP

    sacreddeep Member

    Newcomer
    12
    0
    Sep 22, 2010
    Uruguay
    Why did the other 2 posts get deleted?
    also i am using a Happy Box version if that helps.