My 3DS adventure today

Discussion in '3DS - Flashcards & Custom Firmwares' started by youra6, Dec 6, 2013.

  1. youra6
    OP

    youra6 GBAtemp Regular

    Member
    105
    8
    Oct 10, 2013
    United States
    So I decided to order the Gateway and looked on Craigslist for a cheap 3DS as a backup. I already have a 4.5 3DS

    BAM... Found a good deal:

    2x 3DS, lady asking for 75 each. I talked her down to 130 for the pair. On the ad, it said her kids "never played with it."

    So I ask the lady and gave her instructions to give me the firmware on the device if possible:


    Her answer:

    /facepalm

    Holy BALLS, this lady is technology illiterate! I told her that I would stop by and take a look at both 3DS...

    Ends up, this lady WAS NOT lying. These devices looked like they were never updated at all! One of the 3DS had firmware of 2.2... and the other with firmware of 3.0

    I took them without hesitation... Now I have in my possession: 4.5, 2.2 and 3.0 3DS. I was hoping one of them would be a 5.XX or higher firmware so I can use it to play X&Y online.

    Now I don't know what to do... I never thought having three low firmware devices would be such a curse.

    /coolstorybro

    Felt like I had to share!
     
  2. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    If you have a DS flashcart, something like an R4, DSTWO that runs on a 3DS, you can use the Gateway emuNAND feature on the 4.5 system to play X and Y.

    It doesn't actually require owning a Gateway cart to use. Just the launcher and gateway installer files.
     
    youra6 likes this.
  3. pwsincd

    pwsincd Garage Flower

    Member
    3,306
    1,702
    Dec 4, 2011
    Manchester UK
    Lmao on the flip side of this i attempted to sell 2 x 3ds today for £130 . Only to find that my red one had a missing serial sticker and the black one had a slight bump near the camera so CEX wouldnt buy them.... both are 4.1-4.4 and work perfectly .. ah well... back to the junk drawer.
     
    youra6 likes this.
  4. youra6
    OP

    youra6 GBAtemp Regular

    Member
    105
    8
    Oct 10, 2013
    United States
    Really? I had no idea that you could use any flashcart to use the emuNAND feature. Thanks!
     
  5. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,896
    234
    Mar 26, 2008
    United States
    Why not just use your X/Y cartridge to update one to 6.1 and leave the other two alone? Why would you possibly need three low firmware 3DSes? LOL
     
    tyons likes this.
  6. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    Yeah, if you want to play Pokemon online why not just update one of them to 6.3? Why 5.XX?
     
  7. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    It's sort of asking why people hoard items in games.
    Or why people collect a lot of things NRFB.

    He now has three capable 3DSs. If he makes the choice to play Pokémon like that, he can never go back with that 3DS. But if he holds on to the 3DS, he can always choose to update sometime.
    Basically, keeping the 3DS like that gives him the freedom of changing his mind. Updating the 3DS will take away that freedom.
     
  8. ginryu

    ginryu GBAtemp Regular

    Member
    193
    42
    Mar 14, 2009
    Mexico

    Just in case he accidentally updates one to 6.3 and becomes unable to use gateway. :D
     
  9. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,896
    234
    Mar 26, 2008
    United States
    You're already unable to use Gateway with 6.1...

    And I'd understand if he only had one, even two systems, but seriously... having 3 of them and not wanting to update any? That's just absurd IMO. I have two 3DS XLs, one on 4.5 and one fully updated that I play legit eShop and other games on.
     
  10. ginryu

    ginryu GBAtemp Regular

    Member
    193
    42
    Mar 14, 2009
    Mexico

    You can play legit eShop and other games using emuNAND. And i'm pretty sure that if he waits some time and have the 3 on 4.5 and if no one hacked 6.x or higher, then those will sell pretty well.
     
  11. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    o ok. nothing adventure about it.
     
  12. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,383
    438
    Jul 29, 2013
    沖縄県
    Why didn't you post this in blogs?