Music not playing in XP

Discussion in 'Computer Games and General Discussion' started by sonknuck23, Nov 13, 2010.

Nov 13, 2010

Music not playing in XP by sonknuck23 at 3:14 PM (643 Views / 0 Likes) 6 replies

  1. sonknuck23
    OP

    Member sonknuck23 Mighty Switch Force >

    Joined:
    Apr 25, 2008
    Messages:
    851
    Location:
    Montreal, Quebec
    Country:
    Canada
    We have about 11gigs of music in this one folder on our home PC. None of the songs will play, and upon further investigation, the folders WITHIN the folder of music (for example, separate albums, etc.) it says "Access is Denied." Any reason why this is happening?

    NOTE:

    We DID have file-sharing enabled before WITH that folder specifically.
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    More info.

    What computer, where is the music, how were the files shared, blah blah blah, give a full background and description of the situation. We weren't there, we don't know how "you" are or what "the computer' is.
     
  3. sonknuck23
    OP

    Member sonknuck23 Mighty Switch Force >

    Joined:
    Apr 25, 2008
    Messages:
    851
    Location:
    Montreal, Quebec
    Country:
    Canada
    I don't know computer specs, it's running Win XP Home, the files were shared on an SMB network with a home netbook my girlfriend owns, and I don't know myself the whole situation, it happened to her, she just went to listen to songs on iTunes and they just wouldn't play, it would act as if nothing happened, then we tried it in Windows Media Player and it wouldn't play either.

    Now, she tried this OTHER user on her PC, (she had 2 users) and the songs play just fine on that user. But BEFORE all the songs worked fine on the user they usually use. . . that sounds weird haha.
     
  4. Mantis41

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    If you are using XP pro, make sure you have administrator privileges on your account and then right click the folder and go to the security tab. Change the permissions for the accounts you want to full control.

    If you’re not too fused about security you can add the account everyone and give it full control.


    Edit: spelling.
     
  5. sonknuck23
    OP

    Member sonknuck23 Mighty Switch Force >

    Joined:
    Apr 25, 2008
    Messages:
    851
    Location:
    Montreal, Quebec
    Country:
    Canada
    It's XP Home. .
     
  6. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Show us the "sharing" tab?
     
  7. Mantis41

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    You need to change the security options or take ownership of the files somehow. I have no experience with home so I'm not sure what options are available and what isn't.
     

Share This Page