Muramasa usb loader gx issue

Discussion in 'Wii - Backup Loaders' started by jhnnbaker, Oct 27, 2009.

Oct 27, 2009

Muramasa usb loader gx issue by jhnnbaker at 6:34 PM (1,588 Views / 0 Likes) 4 replies

  1. jhnnbaker
    OP

    Newcomer jhnnbaker Newbie

    Joined:
    Oct 27, 2009
    Messages:
    1
    Country:
    United States
    I am getting what i can only assume is an error when trying to start a new game. The screen goes black and this message flashes in Japanese and nothing happens after that.



    click here
     
  2. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
  3. qwertzor

    Newcomer qwertzor Newbie

    Joined:
    Oct 21, 2009
    Messages:
    3
    Country:
    Australia
    Anyone worked out how to fix this? I get it also on a 4.1E Wii. Tried various things but still get the flashing text.
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    if you don't have a nunchuk or classic controller connected, try connecting one.
     
  5. qwertzor

    Newcomer qwertzor Newbie

    Joined:
    Oct 21, 2009
    Messages:
    3
    Country:
    Australia
    You can't even get to that screen with them not plugged in, so its not that.
    I can get the main menu choose new game and choose the difficulty then the black screen with that on it.
    Tried with config loader as well same result, with error 002 fix on.
     

Share This Page