Muramasa black screen

Discussion in 'Wii - Console and Game Discussions' started by Xestrix, Oct 14, 2009.

Oct 14, 2009

Muramasa black screen by Xestrix at 11:14 AM (883 Views / 0 Likes) 3 replies

  1. Xestrix
    OP

    Newcomer Xestrix Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Country:
    United States
    Hello all,

    I'm having an issue when trying to run Muramasa. Whichever backup launcher I use (softchip/gamma/neogamma) the issue is always the same.

    The game seems to load up fine, I see the wrist-strap warning page, after a couyple of seconds it fades to a black screen and just sits there until the wii becomes unresponsive.

    Any ideas?

    System Info
    Day-of-release Wii (not LU64)
    Firmware 4.1U
    Cios_Rev14 (installed as ios249)
    Tried Softchip, wiigator's gamma launcher, and neogamma r7 all with the same result
     
  2. darghoul

    Newcomer darghoul Member

    Joined:
    Aug 8, 2009
    Messages:
    10
    Country:
    United States
    Are you sure it's not the DVD? I'm 12hrs into Muramasa with the same setup (rev14, 4.1, Neogamma r7).

    I'd try another copy and (if possible) a USB loader to troubleshoot.
     
  3. Xestrix
    OP

    Newcomer Xestrix Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Country:
    United States
    Well, at first I assumed I had burnt the disc too fast (4x), so I tried a couple more discs, a Verbatim and a Memorex each at (1x), with the same result.
     
  4. Xestrix
    OP

    Newcomer Xestrix Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Country:
    United States
    Hmm, must have just been the wiiscrub. Just tried it without scrubbing the image and it works fine. Go figure.
     

Share This Page