1. SuperHans111

    OP SuperHans111 GBAtemp Regular
    Member

    Joined:
    Feb 2, 2019
    Messages:
    193
    Country:
    Australia
    I'm getting visual glitches in Mupen64 Next.
    For example, the ground textures and enemies in Yoshi's Story don't load in properly.

    Is anyone else having problems with this?
     
  2. HappehLemons

    HappehLemons Advanced Member
    Newcomer

    Joined:
    Jan 24, 2011
    Messages:
    96
    Country:
    United States
    Yes. I've already reported this error to the dev.
    https://github.com/libretro/mupen64plus-libretro-nx/issues/232

    This one happens on Horizion OS, but not Lakka, Switchroot or possibly older versions of the core which can be found here if you're looking to just play that game:
    https://buildbot.libretro.com/

    If you find time to test an older core, please report back and let us know. Yoshi Story should work on the previous version iirc but I never tested it personally.

    But is that the only game you're having issues with? If there's others please share examples as Yoshi Story is the only game with game breaking problems at the moment in my tests of the new Mupen64 Next core.
     
    Last edited by HappehLemons, Jul 12, 2020
    SuperHans111 likes this.
  3. SuperHans111

    OP SuperHans111 GBAtemp Regular
    Member

    Joined:
    Feb 2, 2019
    Messages:
    193
    Country:
    Australia
    Thanks!
    It's also good to know the devs are aware.

    I think that one is the only one broken for me too, but I will report back if I find any others.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Mupen64plus, glitches, visual