MT card Software Ver2.2 released, support emunand 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by ileiaharris, Nov 21, 2014.

  1. ileiaharris
    OP

    ileiaharris Newbie

    Newcomer
    5
    3
    Nov 19, 2014
    Canada
    The update brings the latest virtual system function. MT card will support DEVMENU after update. To update to Ver2.2, just transfer the latest launcher.dat to the SD card and replace the old one. Hardware version remains the same(Ver 2.0).
    1. For NAND-emulate. Support the latest version 9.2.0-20. You can enter Eshop and play the latest games after update. For more details, please read the provided instruction with the update package.​
    2. Support DEVMENU. When you enter DEVMENU menu, you can install CIA files from SD card, and you can also enter the game via DEVMENU​

    You cannot link to launcher files

     
    Haloman800, dekuleon and Margen67 like this.


  2. fun41

    fun41 Member

    Newcomer
    16
    2
    Dec 23, 2005
    Finally! Better late than never :P
     
    Margen67 likes this.
  3. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,720
    366
    May 3, 2006
    France
    Wow I thought MT Card was dead!
     
  4. thinhvnn

    thinhvnn Advanced Member

    Newcomer
    95
    57
    Nov 7, 2014
    now compare with gateway.It has more function: cheat db,transfer save....?
     
  5. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    took them pretty long to finally implement the leaked keys....
     
    emo kid 68, Haloman800, Foxi4 and 4 others like this.
  6. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    Gateway claims to have 9.x sysnand support, so based on their history mt is still a bad choice.
     
  7. Meteo

    Meteo GBAtemp Regular

    Member
    109
    27
    Apr 7, 2007
    United States
    guess it took them this long to crack the gateway launcher
     
  8. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    ugh, where did you see this update post? cannot find it?
     
  9. thinhvnn

    thinhvnn Advanced Member

    Newcomer
    95
    57
    Nov 7, 2014
  10. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
  11. aktain

    aktain Newbie

    Newcomer
    3
    0
    Nov 12, 2014
    United States
  12. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
  13. wil.

    wil. Newbie

    Newcomer
    7
    1
    Nov 20, 2014
    Is this the same as gateway, in that it won't boot emunand (after 7.xxx) unless you have the gateway/MT card in?
     
  14. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,444
    588
    Dec 24, 2013
    United States
    Probably not, they don't have any reason to make it that way since gateway implemented that to combat the clonecarts/Emunand leeches.
     
    wil. likes this.
  15. dudephanith

    dudephanith Advanced Member

    Newcomer
    75
    26
    Aug 11, 2011
    MT-card always release that's kind of update before GW and then disappear into thin air.
     
  16. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    what? gateway has been using 7.x encryption for months already, MT Card now only caught up, because the keys were leaked a while ago and even after that the update took far too long
    how can you say, they implemented 7.x encryption BEFORE Gateway, when Gateway has already been using it for a long time?
    this is NOT 9.2 sysNAND support, it is merely catching up to having 9.2 emuNAND
     
    OuahOuah likes this.
  17. wqas xli

    wqas xli Newbie

    Newcomer
    6
    2
    Nov 3, 2014
    Gambia, The
    MT-Card is the only one can compete with GW, this competition is good news for us. very nice!!B-)
     
    ground and RomAnOCrY like this.
  18. MYFW
    This message by MYFW has been removed from public view by BORTZ, Nov 21, 2014, Reason: you cant post that.
    Nov 21, 2014
  19. darksweet

    darksweet 5.. 4.. 3.. 2.. 1.. OMEGA FLARE

    Member
    193
    47
    Mar 15, 2009
    so i can upgrade to 9.2 with out the actually MT-card (like the gateway) in classic mode?
     
  20. Duo8

    Duo8 I don't like video games

    Member
    3,440
    1,139
    Jul 16, 2013
    They don't even have to everything is there for a month already.
     
  21. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    well atleast they weren't dumb enough to give dev menu support without inserting the MT card....that would of been the death of them.....BUT it seems that are allowing 9.x emunand classic without it inserted so people who don't want to buy any flashcards can probably play 7.x encrypted retail games in classic mode
    Edit:
    yeah it seems so, you should be fine to play 7.x encrypted games too
     
    darksweet likes this.