MT Card 1.2 Update Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by amppp, Apr 7, 2014.

  1. amppp
    OP

    amppp Newbie

    Newcomer
    7
    0
    Mar 25, 2014
    I tried updating my MT Card to 1.2 using the updater but got an error after Preparing was finished, telling me to try again. Now everytime I try again the computer tells me 'USB Device Not Recognized', I've tried uninstalling it and clicking Update Driver Software but it's still not being recognized. Anyone know what the problem might be?
     
  2. jahtown

    jahtown Member

    Newcomer
    16
    0
    Apr 3, 2014
    France
    Well good to know I'm not the only one , I've mailed the MT-card about this issues but they don't seem to know much :/
     
  3. amppp
    OP

    amppp Newbie

    Newcomer
    7
    0
    Mar 25, 2014
    Yeah I'm gonna email them too. Considering getting a Gateway instead.
     
  4. jahtown

    jahtown Member

    Newcomer
    16
    0
    Apr 3, 2014
    France
    Fun fact is that I had a GW previously , since the wait was too long for V2 I switched to MT , the best part is that I receivied it when 1.2 was released and got this error when trying to update , so basically it has never worked Lawl.
     
  5. amppp
    OP

    amppp Newbie

    Newcomer
    7
    0
    Mar 25, 2014
    Haha that's some bad luck man