Mset issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by AmeenX, Mar 4, 2016.

  1. AmeenX
    OP

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Hello everyone
    I have installed the wrong mset on my o3ds fw 8.1 (4.x one) is there anyway i can change that and install 6.x mset?
    Thanks
     
  2. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Wrong mset or wrong mset exploit? If its the wrong mset then launch rxtools/minipasta through *hax and use fbi to delete setting and install the one you want. If its the wrong ds profile exploit then I think fbi has a function for that too but I dont remember perfectly.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    What's wrong with the 4.x one? I've got 4.x MSET on my 9.2 sysNAND in case I don't have menuhax and want to use it to launch rxTools.
     
  4. AmeenX
    OP

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Let's pût it this way, i do have a 8.1 o3ds i downgraded thé système settings to 4.x installed rxtool exploit but when i use des profile it doesnt work
     
    Last edited by AmeenX, Mar 5, 2016
  5. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    I recommend downgrading to 4.x with gateway, using paletines to upgrade to 9.2, and using that with menuhax coldboot. Mset is outdated.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Are you sure you installed the rxTools MSET exploit correctly? Make sure you select that it's the 4.X DG (downgraded) version.
    In addition, once you have rxTools emuNAND working, it might be a good idea to upgrade your sysNAND to 9.2 following this guide (scroll down to where it says How to Update your 3DS/2DS to 9.0 or 9.2). This will allow you to use menuhax, which will allow rxTools emunNAND to coldboot when you turn on your 3DS. There won't be anymore need for MSET.
     
    Last edited by Lacius, Mar 5, 2016
    AmeenX likes this.
  7. AmeenX
    OP

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    I have updated my 3ds with a game card so rxtools nightlies do not work and i can get rxtool 2.52 devmode working to be able to update too any help?
     
  8. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Use the gateway site to downgrade to 4.x, then update with a cfw to 9.2. Then you'll have all the correct parts installed and everything should work.
     
    AmeenX likes this.
  9. AmeenX
    OP

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    I have got a fatal error while downgrading using gateway fortunately i was lucky to made it back safely
     
    Last edited by AmeenX, Mar 5, 2016
  10. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Did you backup your nand first? If so that's strange I've never heard of anyone having me issues with gateway downgrade on o3ds.
     
  11. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Why are you attempting to downgrade? Whatever the problem is with MSET on 8.1, it should be fixable. In addition, it is recommended you update to 9.2 in order to have the convenience of menuhax instead of MSET.
     
  12. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    His system is clearly having issues and imo the best way to fix them would be to install a cia pack of 9.2. This would require him to downgrade and use mset with a cfw. Besides in pretty sure browserhax doesn't work with an 8.x browser so if he used a cart update he couldn't install menuhax without another entry point.
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    No, a downgrade just creates an extra and unnecessary step with a brick risk. And as you just saw above, a brick almost just happened. Please do not give unnecessarily risky advice. If we needed to get MSET working, we could attempt to reinstall the 4.X or 6.X MSET file, and we could attempt to walk the poster through how to properly install the MSET exploit afterwards.

    In addition, although browserhax does not work with 8.1, the spider exploit in the browser works just fine with 8.1 and can be used to launch rxTools. If we can't get MSET working, we don't need it, and we certainly don't need to downgrade anything.
     
  14. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    There is literally 0 chance of gateway bricking. I am pretty sure it has never happened with their downgrade. But I guess if he can use sysupdater to get to 9.2 that's the best option.
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Anything that modifies the sysNAND the way a Gateway downgrade does carries a small degree of brick risk, even when the user does everything correctly, so no, there is not a "literally zero" chance of brick. A host of things could go wrong during a critical stage of the downgrade process. That's not including the possibility of user error and the fact that Gateway even recommends a hardmod before doing a downgrade.

    That being said, the Gateway downgrade is pretty safe, and I would recommend it to someone who needs to get to 4.X. However, there is no need for that for the reasons I listed above in addition to the fact that it might cause some save files from 8.1 to stop working if the user were to stay on 4.5.
     
    AmeenX likes this.
  16. AmeenX
    OP

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Well after the downgrade error gateway restored the nand backup
     
    Last edited by AmeenX, Mar 6, 2016
    Lacius likes this.
  17. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Once your 3DS is working and you can boot back into rxTools emuNAND, I suggest you follow the instructions in the above guide to update your sysNAND to 9.2. Make sure you follow the instructions carefully, or you will brick your 3DS.