MplayerCE 0.76

Discussion in 'Wii - Emulation and Homebrew' started by bert02, Jan 17, 2010.

  1. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    does anyone else have a problem with MplayerCE 0.76 running from the sd card fine but wont run from the usb hard drive it says invalid directory or something similar but it defiantly is in the right directory and it lists 4 locations it can be placed 2 for sd and 2 for usb (both the same apart from sd or usb)
    .75 also does it
    i have re downloaded it a few times to make sure its not corrupt or anything silly but still wont
    could it be that the hard drive is fat 32 while my sd is only fat or wouldn't that matter
    my fat partition is the first 1 on the hard drive aswell
    yet i have seen other with problems of the opposite problem where works on usb and not sd id rather that!!
    mplayerCE probs
     
  2. propered

    propered GBAtemp Regular

    Member
    122
    0
    Dec 16, 2008
    I can not get it too run from USB also.....same message....

    It runs perfectly from SD....ie SAMBA, read files from USB fat32 and NTFS....

    cant figure out why it doesnt run from USB only ...yes i have it in the apps folder exactly named
     
  3. zeedds

    zeedds GBAtemp Regular

    Member
    115
    0
    Mar 17, 2009
    United States
    had the same problem...get the newest beta from #mplayer_ce on efnet. works from my usb hdd
     
  4. propered

    propered GBAtemp Regular

    Member
    122
    0
    Dec 16, 2008
    your right ....just tried it...cool
     
  5. Pabuffspo

    Pabuffspo Newbie

    Newcomer
    6
    0
    Dec 5, 2009
    Thailand
    Could anyone please post a download link for the beta version? It seems I can log in on the IRC :/
     
  6. propered

    propered GBAtemp Regular

    Member
    122
    0
    Dec 16, 2008
  7. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    it boots for me now

    altho now it says ntfs usb device not mounted so still pointless
    where the other version that only ran from sd worked fine for ntfs looks like i can have usb or ntfs lol
    it can find my fat partition that i have placed it on but not the ntfs
    usb hard drive is in partition order (fat, ntfs, wbfs)
     
  8. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    bump doesnt anyone else have the no ntfs problem or dont use ntfs...?
     
  9. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    I always use smb feature never use sd or hdd
     
  10. zeedds

    zeedds GBAtemp Regular

    Member
    115
    0
    Mar 17, 2009
    United States
    from what i understand it will only see the first partition on ur usb hdd.so to use a ntfs partition u have to run it from sd on fat32 and the ntfs partition with movies u want to play has to be the first partition on ur hdd.
     
  11. Ossot

    Ossot GBAtemp Fan

    Member
    494
    0
    Jun 7, 2009
    United States
    You launch mplayer from smb huh? that's cool. Way to think outside the possibility.
     
  12. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    i thort of that but if i was going to do that i might aswell just play it through the tv using my computer since it has to be on

    .76 didnt have a problem loading from sd to play off ntfs as a 2nd partition
     
  13. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    they have a new beta version out on the 7/2/2010
    ill have to test and see if this works tomorrow night
     
  14. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    ok they have another new beta version out r565
    it loads from usb and fixed the ntfs problem
    now loads the ntfs partition when its the 2nd partition on the drive
     
  15. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    hmm seems it works but u need an sd card in
    if theres no sd card it wont load it still
     
  16. Pii Wii

    Pii Wii Advanced Member

    Newcomer
    51
    0
    Nov 2, 2008
    United States
    i have just started using mplayer and i am wanting to stream dvd files (ex. vob files) that i have ripped to play on the wii. will the wii play the files over wifi, like is the wii's wireless fast enough? i have dvdx and mplayer ce (wad) installed and it plays dvd disc fine. i just want to start streaming as most of my good movies are on the HDD upstairs. i am able to stream to ps3 and 360, so what do i need to do to set up the wii and my HDD. thanks for the help.
     
  17. Ossot

    Ossot GBAtemp Fan

    Member
    494
    0
    Jun 7, 2009
    United States
    Yes. Yes. Glad you couldn't take the 3 seconds to just attempt it, or see the 5000 questions about getting samba working in it. Easier to post redundant ass questions though.

    Also, no clue why you'd stream via the Wii if you have HD consoles. You're not going to get h264 or surround sound via the wii. It's like having a blue ray player sitting there and asking if your VHS player will hook up to your TV.
     
  18. Bladeforce

    Bladeforce Newbie

    ^^^
    But you might have all your fave movies on video and not want to bother with Blu Ray ;-)
     
  19. canli

    canli GBAtemp Regular

    Member
    190
    0
    Nov 15, 2006
    Belgium
    when are we going to have an update. It's been a long time [​IMG]

    It would be great to integrate more features
     
  20. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009