Moving WiiWare to the SD

Discussion in 'Wii - Backup Loaders' started by hank987, Aug 21, 2009.

Aug 21, 2009

Moving WiiWare to the SD by hank987 at 3:46 PM (1,903 Views / 0 Likes) 11 replies

  1. hank987
    OP

    Newcomer hank987 Member

    Joined:
    Apr 4, 2007
    Messages:
    23
    Country:
    United States
    I've followed the Softmodding guides and got just about everything working correctly on a friend's Wii.

    BootMii is installed to Boot2. Preloader is installed, and hacks looks good. I've updated to 4.1 using Waninkoko's updater. CFG USB Loader works sweet. I can launch GC games from the disc. I can install Wiiware/VC to NAND and play it fine. However, when I go to move WiiWare/VC to the SD, I get the message "The data may not have been moved," and indeed, it was not moved. If I try to move Save Data to the SD, it locks up. I've tried several different brands / types of cards (no SDHC).

    It did work at some point in the process because the other day I was able to move 2 games to the SD - and they're still there and work fine.

    I've tried several different WAD installers also - same results.

    I've tried googling this, and the only thing I've found is that you need a patched IOS60, which I've already got.

    I'd like to know how to fix this, but more importantly, I'd like to know why it's not working.

    [Oops - just realized I posted in the Loaders forum and not the hacking forum - sorry ;-0 ]
     
  2. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    I am having the same problem recently with Contra - ReBirth. I made sure I had IOS53 & 55, but its the first game I havent been able to move. Not sure if it some games just cant be moved, but I was wondering what I might be doing wrong. [​IMG] I have Preloader's IOS on 60, System Menu 4.1 and BootMii 0.3 if that helps.
     
  3. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    what did you use to patch it? i just had, and solved, this same issue over the weekend by using dop-ios to patch my 60.
     
  4. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    I already had Preloader installed and when you try to patch your IOS60 with Dop-IOS it just bricks your Wii. Any one else have problems moving Contra or any other WiiWare title?
     
  5. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    No problems moving anything. I patched IOS60 a long while back. You need to first uninstall pre-loader, then patch IOS60, then re-install preloader.
     
  6. Kwartel

    Member Kwartel The fairest in all the land

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
    Or install a patched IOS60 WAD file
     
  7. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    This didnt work for me. I guess I can try uninstalling Preloader even though it seems risky. [​IMG] I do have BootMii. Would I just install a 4.1 System Menu WAD to remove Preloader?
     
  8. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    Anyone got any extra pointers? I'm kinda paranoid even though I have BootMii and Preloader. [​IMG]
     
  9. earthworm

    Newcomer earthworm Advanced Member

    Joined:
    Feb 8, 2009
    Messages:
    56
    Country:
    Canada
    I just install the wad to the system 1st then go to the data management and copy it over to the sd. It's a slow method but has worked 100% so far!
     
  10. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    Yes I know thats the method, the problem is that its not working for me. [​IMG]
     
  11. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    I downloaded a 4.1 System Menu WAD using NUS Downloader, installed it to delete Preloader (Im assuming it deletes it as its stated on WiiBrew), patched my IOS60 using DOP-IOS, then reinstalled Preloader, but I still can not move that damn Contra ReBirth to my SD. [​IMG]
     
  12. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    After trying a bunch of things, I finally figured out my problem so I might as well post it. [​IMG] I disabled all my Preloader hacks, then tried moving the file and it worked!

    Anyone know if there is a 4.1 Preloader hack that might prevent moving WiiWare onto the SD? I guess I can do a few tests to see which one did it for me, but if someone already knows, cough up the info. [​IMG]
     

Share This Page