MOST games not working on dsi

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by MarioBrotha, Jan 5, 2010.

Jan 5, 2010
  1. MarioBrotha
    OP

    Member MarioBrotha GBAtemp Regular

    Joined:
    Jul 21, 2007
    Messages:
    219
    Location:
    over there
    Country:
    United States
    I use a nintendo dsi with 1.4U and with an Acekard 2i on the latest firmware. I used to be able to play all the games with no problems, but recently my internet dropped dead and came back, though thats when i started gettin my error.
    When I try to connect to wi-fi in ANY game, homebrew too, I get the error 51300. HOWEVER, Advance Warz 2 days of ruin works perfectly, and the internet channel and hatena and the dsi shop work.
    I tried usin the customer support on nintendos webpage, but my router wasnt listed. I have a Westell UltraSeries 9100EM.

    Can someone help plz? I'm gettin desperate not being able to play [​IMG]


    EDIT: crap didnt realize how misleading the title is, how do you change it?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Acekard official firmware or AKAIO?
     
  3. MarioBrotha
    OP

    Member MarioBrotha GBAtemp Regular

    Joined:
    Jul 21, 2007
    Messages:
    219
    Location:
    over there
    Country:
    United States
    Acekard oficial firmware

    Can someone please help, I just tried using the AKAIO and it doesnt work either
     

Share This Page