Moonshell img2ipk Glitch

Discussion in 'NDS - Emulation and Homebrew' started by tigris, Jun 20, 2010.

  1. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    3
    Jun 19, 2010
    The Tibetan Himalayas
    Moonshell's IMG2IPK converter doesn't work as I want it to. I have 12 GIF Pics in a folder which I am hoping to transfer to my DS and show my friends using Moonshell's ImageView DS app. I tried img2ipk and I got "Image files could not be found". This sucks. I KNOW they are image files, because they are GIFs. I have tried to convert to JPG and PNG, but to no avail. Someone help, please.

    [​IMG] [​IMG]
     
  2. env

    env GBAtemp Regular

    Member
    1
    Aug 20, 2009
    What version of IMG2IPK you are using? I'm using MS2 Image viewer too, and so far I don't encounter any problems with it.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice