Moonshell 2.05 Stable Not working in Akaio 1.5

Discussion in 'Acekard' started by Moduular511, Oct 5, 2009.

  1. Moduular511
    OP

    Moduular511 Member

    Newcomer
    37
    1
    Dec 22, 2008
    United States
    I tried to run moonshell 2.05 Stable and at the first screen when it scans my micro sd it freezes. Any help?
     
  2. BowlOfSpiders

    BowlOfSpiders hi

    Member
    649
    36
    Feb 10, 2009
    United States
    United States
    Plug your microSD into your computer, when its in, open my computer, right click on it, and click properties, go to tools, and click disk/error check. Run that, then try moonshell.
     
  3. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Format your MicroSD and reinstall moonshell (or just reinstall it).

    It's working fine here. AK2i + AKAIO 1.5.
     
  4. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
    Working fine here.

    Try deleting logbuf.txt.

    If that doesn't work, backup your files, format the sd with the Panasonic tool and do a fresh install.
     
  5. Moduular511
    OP

    Moduular511 Member

    Newcomer
    37
    1
    Dec 22, 2008
    United States
    Well, would someone mind uploading there moonshell 2.05 .nds file, or tell me what one to use?
     
  6. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
  7. Moduular511
    OP

    Moduular511 Member

    Newcomer
    37
    1
    Dec 22, 2008
    United States
    I did everything you guys said and it still freezes at 30%
     
  8. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
    Did you format the card with this?