Moonshell 2.03 problem

Discussion in 'NDS - Emulation and Homebrew' started by jojoj, Jul 15, 2009.

  1. jojoj
    OP

    jojoj Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    hello im new to this site and am curious if anyone could help me i have a problem with moonshell 2.03stable it won't boot

    it tries loading but wont even show the menu it stops loading at 25% im running it on a dsi us firmware v 1.3 ak firmware is ak aio 1.4.1 plzz if you can help at all that would be great thx
     
  2. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Searchbar, top right corner.
     
  3. stallonef

    stallonef Member

    Newcomer
    42
    0
    Mar 14, 2009
    Canada
    I doubt anyone will have a fix because 2.03 just came out yesterday. Wait awhile and see if anyone has the same problem. Keep an eye open
     
  4. GenesisX

    GenesisX GBAtemp Fan

    Member
    395
    0
    Apr 12, 2009
    United States
    a vagina :)
    well.. do you have the original moonshell2 folder? that is the key to everything.
    if that doesnt work try moonshell 2.02 [​IMG]
     
  5. jojoj
    OP

    jojoj Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    what you mean like im supposed to have the beta folders as well as 2.03 stable installed?
     
  6. GenesisX

    GenesisX GBAtemp Fan

    Member
    395
    0
    Apr 12, 2009
    United States
    a vagina :)
    what i mean is download moonshell2 (2.02) and take the moonshell2 folder, put it on the root of your flash card. Then open up the moonshell2(2.03) folder and take everything inside and put it in the other folder. it will ask if you want to replace some things. Just say Yes to all
     
  7. fearofshorts

    fearofshorts GBAtemp Fan

    Member
    479
    1
    Jul 12, 2009
    Melbourne
    Umm.. sorry to butt in, but (in my experience) usually if Moonshell 2 fails to boot like this then the file system is screwed. I reccommend a full reformat.
    Well, it always worked for me anyway.
     
  8. GenesisX

    GenesisX GBAtemp Fan

    Member
    395
    0
    Apr 12, 2009
    United States
    a vagina :)
    well what i saw was the moonshell2 folder in the 2.03 package, contained like half of what was in the original so i assume that you need to take the stuff inside moonshell2(2.03) and place it into 2.02
     
  9. volcomstone00009

    volcomstone00009 Advanced Member

    Newcomer
    62
    0
    Jan 1, 2009
    United States
    Try to delete "Check disk for NDS Ver0.4" in the 'launch" folder in the moonshell2 folder you chose.
     
  10. warbird

    warbird GBAtemp Regular

    Member
    290
    0
    May 25, 2007
    clean install of 2.03 after a format of my SD card worked like a charm on AK2i AKAIO 1.4.1 for me
     
  11. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    Yep this method works most of the time.. If something goes wrong in homebrew or the firmware,, just format SD card using panasonic formatter then put everything back in and it should work, otherwise the problem is either the homebrew itself or user error or the cart or the SD cart etc etc...