Monster Hunter Tri vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by Tigran, Dec 29, 2012.

  1. Tigran
    OP

    Tigran GBAtemp Advanced Fan

    Member
    949
    448
    Nov 6, 2002
    United States
    I'm trying to use Wiiflow to load Monster hunter Tri. It keeps hanging on me though. It doesn't even make it to the game, just after I hit play, I see "Wiiflow" on the screen.

    I've tried IOS 249, 250, 251 and Auto-select.

    Is there a trick I am missing?
     
  2. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    You need the latest d2xcios for vWii with base 56.
    If you have this, you could have a bad dump.
    I know there's one circulating the web.
    Consider buying the game or rerip it.
     
  3. Tigran
    OP

    Tigran GBAtemp Advanced Fan

    Member
    949
    448
    Nov 6, 2002
    United States
    I'll check again, but I belive I used the latest version.

    Also, I did re-rip it twice, and can verify the base disc works.
     
  4. Tigran
    OP

    Tigran GBAtemp Advanced Fan

    Member
    949
    448
    Nov 6, 2002
    United States
    I am able to run it with USBloader GX... but not from Wiiflow.. any idea what might be the reason?
     
  5. Puppy_Washer

    Puppy_Washer GBAtemp Advanced Fan

    Member
    920
    657
    Jul 18, 2009
    Sydney
    Great Jaggi wishes for you to just play it with USB Loader GX.
    In all seriousness, you probably won't get a good answer to this. The Wii U is still relatively new territory for most people here, and compatibility with the vWii isn't perfect either.
     
  6. osaka35

    osaka35 Instrucional Designer

    Member
    1,708
    1,199
    Nov 20, 2009
    United States
    Silent Hill
    My copy and rip of Tri works well on my vwii. Let me check which USB loader I'm using, and I'll report back with my findings.
     
  7. osaka35

    osaka35 Instrucional Designer

    Member
    1,708
    1,199
    Nov 20, 2009
    United States
    Silent Hill
    Wiiflow - working on default settings
    Configurable USB loader - working on default settings
    USB loader GX - working on default settings

    Not sure what your setup is, but it seems to work fine across the board for me.

    What guide did you use to soft-mod your vwii?

    I did what [truth] laid out in their tutorial (easy enough to find on gbatemp), and I'm using d2x-v10-beta52-vWii.
     
  8. Tigran
    OP

    Tigran GBAtemp Advanced Fan

    Member
    949
    448
    Nov 6, 2002
    United States
    I finally got it fixed.. had to change the language to "English"