Monster Hunter Tri vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by Tigran, Dec 29, 2012.

Dec 29, 2012

Monster Hunter Tri vWii by Tigran at 5:02 AM (1,320 Views / 0 Likes) 7 replies

  1. Tigran
    OP

    Member Tigran GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    666
    Country:
    United States
    I'm trying to use Wiiflow to load Monster hunter Tri. It keeps hanging on me though. It doesn't even make it to the game, just after I hit play, I see "Wiiflow" on the screen.

    I've tried IOS 249, 250, 251 and Auto-select.

    Is there a trick I am missing?
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    You need the latest d2xcios for vWii with base 56.
    If you have this, you could have a bad dump.
    I know there's one circulating the web.
    Consider buying the game or rerip it.
     
  3. Tigran
    OP

    Member Tigran GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    666
    Country:
    United States
    I'll check again, but I belive I used the latest version.

    Also, I did re-rip it twice, and can verify the base disc works.
     
  4. Tigran
    OP

    Member Tigran GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    666
    Country:
    United States
    I am able to run it with USBloader GX... but not from Wiiflow.. any idea what might be the reason?
     
  5. Puppy_Washer

    Member Puppy_Washer GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    920
    Location:
    Sydney
    Country:
    Australia
    Great Jaggi wishes for you to just play it with USB Loader GX.
    In all seriousness, you probably won't get a good answer to this. The Wii U is still relatively new territory for most people here, and compatibility with the vWii isn't perfect either.
     
  6. osaka35

    Member osaka35 Sleepy

    Joined:
    Nov 20, 2009
    Messages:
    1,158
    Location:
    Silent Hill
    Country:
    United States
    My copy and rip of Tri works well on my vwii. Let me check which USB loader I'm using, and I'll report back with my findings.
     
  7. osaka35

    Member osaka35 Sleepy

    Joined:
    Nov 20, 2009
    Messages:
    1,158
    Location:
    Silent Hill
    Country:
    United States
    Wiiflow - working on default settings
    Configurable USB loader - working on default settings
    USB loader GX - working on default settings

    Not sure what your setup is, but it seems to work fine across the board for me.

    What guide did you use to soft-mod your vwii?

    I did what [truth] laid out in their tutorial (easy enough to find on gbatemp), and I'm using d2x-v10-beta52-vWii.
     
  8. Tigran
    OP

    Member Tigran GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    666
    Country:
    United States
    I finally got it fixed.. had to change the language to "English"
     

Share This Page