Monster Hunter Tri stutter when online

Discussion in 'Wii - Backup Loaders' started by Shinster, Jun 4, 2010.

Jun 4, 2010
  1. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    My wii dvd drive went out and is not reading all my discs (and i've just bought MH3 [​IMG] )
    Well I decided to go USB Loader GX and dump MH3 to an external HDD (bought a seagate freeagent)
    Game plays well offline. No skipping on cutscenes and everything is smooth.
    But when I go online with it, I notice a millisecond stutter every now and then especially when I'm already playing with people. Is anyone else experiencing this? Any solutions?

    Thanks.
     
  2. Chaoyun

    Newcomer Chaoyun Member

    Joined:
    Dec 25, 2008
    Messages:
    10
    Country:
    United States
    How strange...i been playing online using my WD extrernal drive...and everything runs perfectly fine...
    ~Chaoyun
     
  3. boondoklife

    Member boondoklife GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    187
    Location:
    Jah's Pocket
    Country:
    United States
    I have a slow down sometimes when playing online especially when there are multiple Large monsters in the field of vision. Other than this I don't see any other slow downs.
     
  4. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    Can you give me your usb loader fx settings for mh3? Or any suggestions on how to fix? Thanks.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I think it might have something to do with your internet connection.
     
  6. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    I don't think so. None of these problems when I play off the disc.
     
  7. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    Any suggestions, guys?
     
  8. naglaro00

    Member naglaro00 Mildly disturbed

    Joined:
    Jun 5, 2009
    Messages:
    1,381
    Location:
    Pulse
    Country:
    Philippines
  9. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    As I said, it doesnt have anything to do with ping or speed as it I don't experience the problem when I use a disc. It only occurs when I play off the USB hard drive.

    Anyway, here's my ping results :

    [​IMG]
     
  10. PrinceNOOB

    Member PrinceNOOB GBAtemp Regular

    Joined:
    May 18, 2010
    Messages:
    254
    Country:
    United States
    Odd works fine for me online with gx
     
  11. dinofan01

    Member dinofan01 Misses the old days...

    Joined:
    Jul 4, 2008
    Messages:
    2,842
    Country:
    United States
    That makes no sense. If your playing of your hard drive and experience no stutter within single player, its not the HD. Its your connection. Ive yet to run into anybody to have problems online via HDD with the exception of the people who use codes.
     
  12. Shinster
    OP

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    Fixed it. Just had to use cios 223 instead of 222 or 249. Using 223 eliminated the stutter. Maybe someone should note this down.

    Anyway, thanks for reading my concern. [​IMG]
     

Share This Page