mods not working

Melty_7972

Member
OP
Newcomer
Joined
Oct 18, 2020
Messages
17
Trophies
0
Age
14
XP
47
Country
Colombia
hi guys, I've been having a problem and I don't know if you can help me, these days I put mods to the game project diva megamix but for some reason the console does not load them, check that the ids match, try formatting the card and nothing is solved, then I don't know if anyone knows how to make them work properly, also for the fact that I don't know why the contents folder disappears when in the console (note that when I put the sd card to the pc if the folder comes out).
 

binkinator

Garfield’s Fitness Coach
Member
GBAtemp Patron
Joined
Mar 29, 2021
Messages
2,545
Trophies
2
XP
1,780
Country
United States
hi guys, I've been having a problem and I don't know if you can help me, these days I put mods to the game project diva megamix but for some reason the console does not load them, check that the ids match, try formatting the card and nothing is solved, then I don't know if anyone knows how to make them work properly, also for the fact that I don't know why the contents folder disappears when in the console (note that when I put the sd card to the pc if the folder comes out).
Try letting a mod manager put them in the right spot?

https://gbatemp.net/threads/simplemodmanager-a-mod-manager-for-your-switch.548658/
 

Melty_7972

Member
OP
Newcomer
Joined
Oct 18, 2020
Messages
17
Trophies
0
Age
14
XP
47
Country
Colombia

Attachments

  • 2022052619155400-DB1426D1DFD034027CECDE9C2DD914B8.jpg
    2022052619155400-DB1426D1DFD034027CECDE9C2DD914B8.jpg
    44.5 KB · Views: 5

kidkat210

Well-Known Member
Member
Joined
Nov 9, 2016
Messages
713
Trophies
0
Age
27
XP
1,439
Country
United States
Sounds like your sd card has gone bad. At least this is kinda what happened to me. Any time I tried to put a file on it, it said it was successful but then I would go back and double check to see if it was there and the files were gone.
 

Melty_7972

Member
OP
Newcomer
Joined
Oct 18, 2020
Messages
17
Trophies
0
Age
14
XP
47
Country
Colombia
Sounds like your sd card has gone bad. At least this is kinda what happened to me. Any time I tried to put a file on it, it said it was successful but then I would go back and double check to see if it was there and the files were gone.
It could be since I also have this card for a long time
 

Melty_7972

Member
OP
Newcomer
Joined
Oct 18, 2020
Messages
17
Trophies
0
Age
14
XP
47
Country
Colombia
ok guys I began to investigate the problem in other forums and found the solution, and it was to open hekate and use the "fix archive bit" option, and apparently it worked, the mods that I had for the game are already loaded, anyway thanks for the help, anyway thanks for those who helped me here and sorry for the inconvenience
 
  • Like
Reactions: binkinator

binkinator

Garfield’s Fitness Coach
Member
GBAtemp Patron
Joined
Mar 29, 2021
Messages
2,545
Trophies
2
XP
1,780
Country
United States
ok guys I began to investigate the problem in other forums and found the solution, and it was to open hekate and use the "fix archive bit" option, and apparently it worked, the mods that I had for the game are already loaded, anyway thanks for the help, anyway thanks for those who helped me here and sorry for the inconvenience
OMG…dude. I just got everything set up.

I have all the DLC + 11G of Mod songs AND I got the two locked songs unlocked as well.

It’s been an interesting adventure for sure.

I actually played the game as well and I gotta say, it’s actually better than I thought it was going to be.

Anyway, glad you got it sorted.
(It would have been a while before I asked about the archive bit.)

Now I’m off to search ebay for a kitana collection and a kuwaii body pillow!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: Works for me.